<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title>Adam Sandler Wins The Mark Twain Prize For American Humor &#8211; Sunny 107.9</title>
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Sunny 107.9 &raquo; Feed" href="https://www.sunny1079.com/feed/" />
<link rel="alternate" type="text/calendar" title="Sunny 107.9 &raquo; iCal Feed" href="https://www.sunny1079.com/events/?ical=1" />
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.sunny1079.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://www.sunny1079.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.sunny1079.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.sunny1079.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.sunny1079.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fvp-frontend-css' href='https://www.sunny1079.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-google-ad-manager-css' href='https://www.sunny1079.com/wp-content/plugins/hbi-google-ad-manager/public/css/hbi-google-ad-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css' href='https://www.sunny1079.com/wp-content/plugins/hbi-player-widgets//assets/css/lightslider.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-reward-css' href='https://www.sunny1079.com/wp-content/plugins/hbi-player-widgets//assets/css/rewards.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-nowplaying-css' href='https://www.sunny1079.com/wp-content/plugins/hbi-player-widgets//assets/css/nowplaying.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='smart_app_banner_stylesheet-css' href='https://www.sunny1079.com/wp-content/plugins/hbi-smart-app-banner/dist/css/smart-app-banner.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-sso-css' href='https://www.sunny1079.com/wp-content/plugins/hbi-sso/public/css/hbi-sso-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-youtube-playlists-css' href='https://www.sunny1079.com/wp-content/plugins/hbi-youtube-playlists/public/css/hbi-youtube-playlists-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css' href='https://fonts.googleapis.com/css2?family=Lato%3Aital%2Cwght%400%2C100%3B0%2C300%3B0%2C400%3B0%2C700%3B0%2C900%3B1%2C100%3B1%2C300%3B1%2C400%3B1%2C700%3B1%2C900&#038;display=swap&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.sunny1079.com/wp-content/themes/station-sites/assets/fonts/fontawesome-free-5.15.1/css/all.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://www.sunny1079.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://www.sunny1079.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-css' href='https://www.sunny1079.com/wp-content/themes/station-sites/assets/dist/css/app.css?ver=85af6dfb' type='text/css' media='all' />
<script type='text/javascript' src='https://www.sunny1079.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.sunny1079.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.sunny1079.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.sunny1079.com\/wp-admin\/admin-ajax.php","nonce":"a906bef585","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunny1079.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.4' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://www.sunny1079.com/wp-content/plugins/hbi-google-ad-manager/public/js/hbi-google-ad-manager-public.js?ver=1.0.0' id='hbi-google-ad-manager-js'></script>
<script type='text/javascript' src='https://www.sunny1079.com/wp-content/plugins/hbi-player-widgets//assets/js/browser-detect.js?ver=6.1.1' id='browser-detect-js'></script>
<script type='text/javascript' src='https://www.sunny1079.com/wp-content/plugins/hbi-player-widgets//assets/js/classList.min.js?ver=6.1.1' id='class-list-js'></script>
<script type='text/javascript' src='https://www.sunny1079.com/wp-content/plugins/hbi-player-widgets//assets/js/moment.min.js?ver=6.1.1' id='moment-js-js'></script>
<script type='text/javascript' src='https://www.sunny1079.com/wp-content/plugins/hbi-player-widgets//assets/js/pusher.js?ver=6.1.1' id='pusher-js'></script>
<script type='text/javascript' src='https://www.sunny1079.com/wp-content/plugins/hbi-player-widgets//assets/js/lightslider.min.js?ver=6.1.1' id='lightslider-js'></script>
<script type='text/javascript' src='https://www.sunny1079.com/wp-content/plugins/hbi-player-widgets//assets/js/vibrant/dist/Vibrant.min.js?ver=6.1.1' id='color-thief-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/textfit/2.4.0/textFit.min.js?ver=6.1.1' id='textfit-js'></script>
<script type='text/javascript' src='https://www.sunny1079.com/wp-content/plugins/hbi-sso/public/js/hbi-sso-public.js?ver=1.0.0' id='hbi-sso-js'></script>
<link rel="https://api.w.org/" href="https://www.sunny1079.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sunny1079.com/wp-json/wp/v2/posts/103122" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sunny1079.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sunny1079.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor/" />
<link rel='shortlink' href='https://www.sunny1079.com/?p=103122' />
<link rel="alternate" type="application/json+oembed" href="https://www.sunny1079.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sunny1079.com%2Fadam-sandler-wins-the-mark-twain-prize-for-american-humor%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sunny1079.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sunny1079.com%2Fadam-sandler-wins-the-mark-twain-prize-for-american-humor%2F&#038;format=xml" />
			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-75627817-1"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-75627817-1');
			</script>
		            <!-- Global site tag (gtag.js) - Google Analytics -->
            <script async src="https://www.googletagmanager.com/gtag/js?id=G-ES1L466EMS"></script>
            <script>
                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());

                gtag('config', 'G-ES1L466EMS');
            </script>
                    <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-MSD7LVW');</script>
            <!-- End Google Tag Manager -->
                    <!-- Aptivada Widget JS -->
            <script src="//www.aptivada.com/js/widget.js"></script>
                <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>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</script>
        <meta name="apple-itunes-app" content="app-id=1471128515">
<meta name="google-play-app" content="app-id=com.radio.station.WEAT.FM">
        <script>
        var player_domain = "live.sunny1079.com";
        var current_domain = window.location.hostname;
        var root_domain = window.location.hostname.replace('www.','');

        window.LiveLoginSettings = {};
        window.LiveLoginSettings.endpoint = "//" + player_domain;
        window.LiveLoginSettings.token_cookie_name = "weatfm_live_token";
        window.LiveLoginSettings.user_info_cookie_name = "hbi_sso_live_user_info";
        window.LiveLoginSettings.id_cookie_name = "hbi_sso_live_id";
        window.LiveLoginSettings.cookie_domain = root_domain;
        window.LiveLoginSettings.login_url = "/listener-login";
        </script>
                    <script>
                if(window.fbAsyncInit == undefined) {
                    window.fbAsyncInit = function () {
                        FB.init({
                            appId: '802658266763171',
                            autoLogAppEvents: true,
                            xfbml: true,
                            version: 'v6.0'
                        });

                        // Check login action on initialization
                        //window.LiveLogin.fbLoginAction();
                    };
                }
            </script>
            <script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.sunny1079.com"><link rel="https://theeventscalendar.com/" href="https://www.sunny1079.com/wp-json/tribe/events/v1/" /><meta name="description" content="Adam Sandler will be awarded the 2023 Mark Twain Prize for American Humor. The award “recognizes individuals who have impacted American society in ways similar ">
<meta property="og:title" content="Adam Sandler Wins The Mark Twain Prize For American Humor &#8211; Sunny 107.9">
<meta property="og:type" content="article">
<meta property="og:image" content="https://i.ytimg.com/vi/sG76Lke_uj4/hqdefault.jpg">
<meta property="og:image:width" content="480">
<meta property="og:image:height" content="360">
<meta property="og:description" content="Adam Sandler will be awarded the 2023 Mark Twain Prize for American Humor. The award “recognizes individuals who have impacted American society in ways similar ">
<meta property="og:url" content="https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="Sunny 107.9">
<meta property="article:published_time" content="2022-12-13T19:38:58+00:00">
<meta property="article:modified_time" content="2022-12-13T19:39:18+00:00">
<meta property="og:updated_time" content="2022-12-13T19:39:18+00:00">
<meta property="article:section" content="Beth">
<meta property="article:author" content="Beth">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://i.ytimg.com/vi/sG76Lke_uj4/hqdefault.jpg">
<meta name="google-site-verification" content="pZRkBGvmIuuL7QBYJeJ_rpXLuirCLz584IHHgVXgvg8" />

<!-- Global site tag (gtag.js) - Google Ads: 586870204 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-586870204"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-586870204');
</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://www.sunny1079.com/wp-content/uploads/2020/03/cropped-cropped-weat_favicon1-1-500x500.png" sizes="32x32" />
<link rel="icon" href="https://www.sunny1079.com/wp-content/uploads/2020/03/cropped-cropped-weat_favicon1-1-500x500.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.sunny1079.com/wp-content/uploads/2020/03/cropped-cropped-weat_favicon1-1-500x500.png" />
<meta name="msapplication-TileImage" content="https://www.sunny1079.com/wp-content/uploads/2020/03/cropped-cropped-weat_favicon1-1-500x500.png" />
		<style type="text/css" id="wp-custom-css">
			.player-widget-rewards-5ee24c581b689 {
   border-radius: 20px
}		</style>
		
<style type="text/css" id="wbp_customizer_css">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</style>
</head>

<body class="post-template-default single single-post postid-103122 single-format-standard custom-background wp-custom-logo tribe-no-js post-adam-sandler-wins-the-mark-twain-prize-for-american-humor">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.498039215686" /><feFuncG type="table" tableValues="0 0.498039215686" /><feFuncB type="table" tableValues="0 0.498039215686" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.549019607843 0.988235294118" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.717647058824 0.254901960784" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.278431372549" /><feFuncB type="table" tableValues="0.592156862745 0.278431372549" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.647058823529" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.780392156863 1" /><feFuncG type="table" tableValues="0 0.949019607843" /><feFuncB type="table" tableValues="0.352941176471 0.470588235294" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.650980392157 0.403921568627" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.447058823529 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.0980392156863 1" /><feFuncG type="table" tableValues="0 0.662745098039" /><feFuncB type="table" tableValues="0.847058823529 0.419607843137" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>            <!-- Google Tag Manager (noscript) -->
            <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MSD7LVW"
                              height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <!-- End Google Tag Manager (noscript) -->
        
<div class="header-wrap fixed-top">

  <header class="row no-gutters justify-content-center leaderboard">
    <div class="col-auto">
          </div>
  </header>

  <header id="header">
    <div class="container d-none d-lg-block" id="header-container">
      <div class="row pt-md-3 justify-content-center">

        
        
        
                  <div class="d-none d-lg-block col-lg-3 align-self-center">
              <a href="https://www.sunny1079.com/" class="custom-logo img-fluid-link" rel="home"><img width="270" height="140" src="https://www.sunny1079.com/wp-content/uploads/2020/03/WEAT_site-header.png" class="custom-logo img-fluid" alt="Sunny 107.9" decoding="async" /></a>          </div>
          <nav class="col px-0 d-none d-lg-block align-self-center">
            <div class="float-md-right mr-2">
    <nav id="search-nav" class="d-none">
    <form method="get" id="searchform" action="https://www.sunny1079.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/Sunny1079fm" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://www.twitter.com/Sunny1079fm" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/sunny1079" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/channel/UCGqqMeyUIdOGSMcouOnyIBA" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="/listen-with-alexa" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
</div>
          </nav>
              </div>
    </div>


    <div id="nav-container">
      <div class="container px-0">

        <div class="row no-gutters">
          <div class="col">
                          <nav class="navbar navbar-expand-lg p-0" role="navigation">

                <span class="play-button-mobile"></span>

                <span class="navbar-brand mx-auto mx-md-0 d-lg-none">
                    <a href="https://www.sunny1079.com/" class="custom-logo img-fluid-link" rel="home"><img width="270" height="140" src="https://www.sunny1079.com/wp-content/uploads/2020/03/WEAT_site-header.png" class="custom-logo img-fluid" alt="Sunny 107.9" decoding="async" /></a>                </span>
                <button class="navbar-toggler mt-2" type="button" data-toggle="collapse" data-target="#station-site-navbar" aria-controls="station-site-navbar" aria-expanded="false" aria-label="Toggle navigation">
                  <span class="navbar-toggler-icon"><i class="fas fa-bars fa-lg"></i></span>
                </button>
                <div class="container p-0">

                                        <a href="https://www.sunny1079.com/" rel="home" title="Sunny 107.9" class="navigation_logo align-self-center">
                        <img src="https://www.sunny1079.com/wp-content/uploads/2020/06/sunny_sq.png" alt="Sunny 107.9"/>
                      </a>
                  
                  <div id="station-site-navbar" class="collapse navbar-collapse"><ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72604 nav-item"><a title="Listen" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-72604">Listen</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-72604" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73948 nav-item"><a title="Listen Now" target="_blank" href="http://live.sunny1079.com/" class="dropdown-item">Listen Now</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72605 nav-item"><a title="Mobile App" href="https://www.sunny1079.com/mobile-app/" class="dropdown-item">Mobile App</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73990 nav-item"><a title="Listen with Alexa" href="/listen-with-alexa" class="dropdown-item">Listen with Alexa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73961" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-73961 nav-item"><a title="Podcasts" href="https://www.sunny1079.com/podcasts/" class="dropdown-item">Podcasts</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72581" class="menu-item menu-item-type-post_type_archive menu-item-object-show menu-item-has-children dropdown menu-item-72581 nav-item"><a title="Shows" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-72581">Shows</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-72581" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72582" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-72582 nav-item"><a title="Jennifer &#038; Bill" href="https://www.sunny1079.com/shows/jennifer-bill/" class="dropdown-item">Jennifer &#038; Bill</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72583" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-72583 nav-item"><a title="Tracy St. George" href="https://www.sunny1079.com/shows/tracy-st-george/" class="dropdown-item">Tracy St. George</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72584" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-72584 nav-item"><a title="Beth" href="https://www.sunny1079.com/shows/beth/" class="dropdown-item">Beth</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-84729" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-84729 nav-item"><a title="Ron Hersey" href="https://www.sunny1079.com/shows/ron-hersey/" class="dropdown-item">Ron Hersey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-84608" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-84608 nav-item"><a title="Mick" href="https://www.sunny1079.com/shows/mick/" class="dropdown-item">Mick</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73728" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-73728 nav-item"><a title="South Florida Sunday" href="https://www.sunny1079.com/shows/south-florida-sunday/" class="dropdown-item">South Florida Sunday</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73956 nav-item"><a title="Full Schedule" href="https://www.sunny1079.com/shows/" class="dropdown-item">Full Schedule</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72585 nav-item"><a title="Contests" target="_blank" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-72585">Contests</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-72585" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72669 nav-item"><a title="Ways to Win" href="https://www.sunny1079.com/contests/" class="dropdown-item">Ways to Win</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72590 nav-item"><a title="Join the Sunny Loyal Listener Network!" href="https://www.sunny1079.com/join-the-sunny-loyal-listener-network/" class="dropdown-item">Join the Sunny Loyal Listener Network!</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72591 nav-item"><a title="Media" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-72591">Media</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-72591" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72594" class="menu-item menu-item-type-post_type_archive menu-item-object-galleries menu-item-72594 nav-item"><a title="Galleries" href="https://www.sunny1079.com/galleries/" class="dropdown-item">Galleries</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72592 nav-item"><a title="Sunny Remembers" href="https://www.sunny1079.com/category/sunny-remembers/" class="dropdown-item">Sunny Remembers</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72593 nav-item"><a title="Flashback Video" href="https://www.sunny1079.com/category/you-know-the-songs-but-do-you-remember-the-video/" class="dropdown-item">Flashback Video</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102428 nav-item"><a title="Holiday Music Videos" href="https://www.sunny1079.com/category/everything-christmas/holiday-music-videos/" class="dropdown-item">Holiday Music Videos</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72597" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children dropdown menu-item-72597 nav-item"><a title="Events" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-72597">Events</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-72597" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102485" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-102485 nav-item"><a title="Holiday Happenings" href="https://www.sunny1079.com/events/category/holiday-happenings/" class="dropdown-item">Holiday Happenings</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-77005" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-77005 nav-item"><a title="Sunny 107.9 Events" href="https://www.sunny1079.com/events/category/sunny-events/" class="dropdown-item">Sunny 107.9 Events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72598" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-72598 nav-item"><a title="Concert Calendar" href="https://www.sunny1079.com/events/category/concert-calendar/" class="dropdown-item">Concert Calendar</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72599" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-72599 nav-item"><a title="Community Events Calendar" href="https://www.sunny1079.com/events/category/community-events-calendar/" class="dropdown-item">Community Events Calendar</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72649 nav-item"><a title="West Palm Beach City Stuff" href="https://www.sunny1079.com/category/city-stuff/" class="dropdown-item">West Palm Beach City Stuff</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children dropdown menu-item-102427 nav-item"><a title="Everything Christmas" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-102427">Everything Christmas</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-102427" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102430 nav-item"><a title="Holiday Cookie &amp; Dessert Recipes" href="https://www.sunny1079.com/category/everything-christmas/cookie-dessert-recipes/" class="dropdown-item">Holiday Cookie &amp; Dessert Recipes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102431 nav-item"><a title="Holiday Meal Recipes" href="https://www.sunny1079.com/category/everything-christmas/meal-recipes/" class="dropdown-item">Holiday Meal Recipes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102429 nav-item"><a title="Holiday Music Videos" href="https://www.sunny1079.com/category/everything-christmas/holiday-music-videos/" class="dropdown-item">Holiday Music Videos</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102434 nav-item"><a title="Holiday Cocktail Recipes" href="https://www.sunny1079.com/category/everything-christmas/cocktail-recipes/" class="dropdown-item">Holiday Cocktail Recipes</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102432 nav-item"><a title="Holiday DIY, Decor &amp; Gift Ideas" href="https://www.sunny1079.com/category/everything-christmas/diy/" class="dropdown-item">Holiday DIY, Decor &amp; Gift Ideas</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102433 nav-item"><a title="Ho! Ho! Ho! &amp; Ha! Ha! Ha!" href="https://www.sunny1079.com/category/everything-christmas/ho-ho-ho-ha-ha-ha/" class="dropdown-item">Ho! Ho! Ho! &amp; Ha! Ha! Ha!</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-102486" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-102486 nav-item"><a title="Holiday Happenings" href="https://www.sunny1079.com/events/category/holiday-happenings/" class="dropdown-item">Holiday Happenings</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87202" class="menu-item menu-item-type-post_type menu-item-object-fl-builder-template menu-item-has-children dropdown menu-item-87202 nav-item"><a title="411" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-87202">411</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-87202" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87203 nav-item"><a title="Weather Forecast" href="https://www.sunny1079.com/weather-forecast/" class="dropdown-item">Weather Forecast</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-87204" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87204 nav-item"><a title="Traffic Map" href="https://www.sunny1079.com/traffic-map/" class="dropdown-item">Traffic Map</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-94479" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94479 nav-item"><a title="Hubbard Helps" href="https://www.850wftl.com/hubbard-helps/" class="dropdown-item">Hubbard Helps</a></li>
</ul>
</li>
</ul></div>
                                      <div id="mobile-search-form" class="d-none px-3 pb-3"><form method="get" id="searchform" action="https://www.sunny1079.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
</div>
                  
                </div>
              </nav>
                      </div>
          <div class="col-auto d-none d-lg-block align-self-center">
            
<nav class="profile">
    <div id="live_login_menu" class="float-lg-right mr-1">
        <div class="logged hide">
            <a href="#" class="open-drop">Hello, <span class="live_login_name"></span></a>
            <div class="sub-menu hide text-center">
                <a href="#" class="logout-action">Logout</a>
            </div>
            <a href="//live.sunny1079.com/listen/profile" target="_blank" class="profile-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="//live.sunny1079.com/listen/notifications" target="_blank" class="notification-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
            <strong class="notification-count hide"></strong>
        </div>
        <div class="non-logged hide">
            <a href="#" class="login-action open-drop">Login</a>
            <div class="sub-menu loginform hide">
                <form>
                    <div class="form-group">
                        <input type="email" class="form-control" name="email" placeholder="Enter email">
                    </div>
                    <div class="form-group">
                        <input type="password" class="form-control" name="password" placeholder="Password">
                    </div>
                    <div class="error-message text-left pb-2"></div>
                    <div class="row">
                    <div class="col-12"><button type="submit" class="btn btn-small btn-block btn-secondary">Login</button></div>
                                            <div class="mt-1 mb-1 text-center w-100"><small>OR</small></div>
                        <div class="col-12"><div class="fb-login-button" data-width="100%" data-size="large" data-button-type="login_with" data-layout="default" data-auto-logout-link="false" data-use-continue-as="false" onlogin="window.LiveLogin.fbLoginAction();"></div></div>
                                        <div class="col-12 text-center mt-1"><small><a href="//live.sunny1079.com/listen/register" target="_blank">Create An Account <i class="fas fa-angle-right"></i></a></small></div>
                    </div>
                </form>
            </div>
            <a href="#" class="person-outline">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="#" class="notifications-none">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
        </div>
    </div>
</nav>          </div>
        </div>
      </div>

    </div>

  </header>

  
  <header id='liveplayer' class='compact'><div id='player-widget-livebar'></div></header><script>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</script>
</div>

                            <div class="hbi_ad hbi_ad_out-of-page" id="hbi_ad_background">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_background'); });
                    </script>
                </div>
                        
<div class="container-fluid min-vh-100" id="main-container">
  <div class="container min-vh-100" id="main">
    <div class="row no-gutters justify-content-center">
      <div class="col-auto above_content_ad_container">
                                    <div class="hbi_ad text-center" id="hbi_ad_above_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_above_content'); });
                    </script>
                </div>
                              </div>
    </div>
    <div class="row">
            <div class="col col-md-8">

                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        
        
        <main>

        
  
    <article id="post-103122" class="post-103122 post type-post status-publish format-standard has-post-thumbnail hentry category-beth has-post-video">

      <h4 class="post-categories"><a href="https://www.sunny1079.com/category/beth/" rel="category tag">Beth</a></h4>

      
                      <h5 class="byline"><span>By</span> <a href="https://www.sunny1079.com/author/beth-stibal/">Beth</a> <span class="delimiter">|</span> <time datetime="">December 13, 2022</time></h5>
      

      <h2 class="title" title="">
        <a href="https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor/">
          Adam Sandler Wins The Mark Twain Prize For American Humor        </a>
      </h2>
      <nav class="article-share-top mb-2">

  <span class="share-label d-inline-block mr-1">Share:</span>

  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor/" target="_blank" title="Share on Facebook">
    <i class="fab fa-facebook-f mr-2"></i>
  </a>
  <a href="https://twitter.com/intent/tweet?text=Adam Sandler Wins The Mark Twain Prize For American Humor&url=https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor/" target="_blank" title="Share on Twitter">
    <i class="fab fa-twitter mr-2"></i>
  </a>
  <a href="mailto:?subject=Adam Sandler Wins The Mark Twain Prize For American Humor&body=https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor/" target="_blank" title="Share via e-mail">
    <i class="fas fa-envelope"></i>
  </a>
  <a tabindex="0" href="#" id="share-link" data-clipboard-text="https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor/" data-toggle="tooltip" data-placement="right" data-trigger="click" title="Link Copied to Clipboard">
    <i class="fas fa-link ml-2"></i>
  </a>
</nav>
      <div class="entry-content">
        <!-- Featured Video Plus v2.3.4 -->
<div class="featured-video-plus post-thumbnail fvp-responsive fvp-youtube fvp-center"><iframe title="Mark Twain Prize for American Humor" width="640" height="360" src="https://www.youtube.com/embed/sG76Lke_uj4?width=640&height=360&autoplay&origin=https%3A%2F%2Fwww.sunny1079.com" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>

<p>Adam Sandler will be awarded the 2023 Mark Twain Prize for American Humor.<br />
The award “recognizes individuals who have impacted American society in ways similar to the distinguished 19th-century novelist and essayist Samuel Clemens, best known as Mark Twain.”<br />
The Kennedy Center President said, “Adam Sandler has entertained audiences for over three decades with his films, music, and his tenure as a fan favorite cast member on [‘Saturday Night Live’]. . . Adam has created characters that have made us laugh, cry, and cry from laughing.”<br />
Other award recipients include Stewart, Dave Chappelle, Julia Louis-Dreyfus, David Letterman, Bill Murray, and Jay Leno.<br />
What is your favorite Adam Sandler Character?</p>
<p>&nbsp;</p>
<div class="embed-responsive embed-responsive-16by9"><iframe title="Adam Sandler Best Acting Moments |2020" width="500" height="281" src="https://www.youtube.com/embed/pnkC4PMmm-k?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
      </div>

    </article>

  
  <div class="col-12">
    <nav class="row">
      <div class="nav-previous col-6"></div>
      <div class="nav-next col-6 text-right"></div>
    </nav>
  </div>


                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        </main>

      </div>

      <aside class="col-sm-auto">

    
          <ul id="generic_sidebar" class="primary-sidebar widget-area" role="complementary">
        <li id="hbi-instagram-widget-5" class="no-title widget hbi-instagram-widget col-sm-12">
  <div class="carousel-wrapper ">
    <div id="instagram-carousel-sbi178414014883944719" class="carousel slide" data-ride="carousel">
      <div class="carousel-inner">

        
        
  
    <div class='carousel-item align-self-center active'>
      <a href='https://www.instagram.com/p/CmCQCfqLWCi/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@sunny1079</span>
      </a>
      <a href='https://www.instagram.com/p/CmCQCfqLWCi/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t39.30808-6/316828051_6409776845704693_3725049799107439709_n.png?stp=dst-jpg&_nc_cat=108&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=z517RvHJflIAX_u4JgV&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfDSmMoKQLqRLhGJz6lSaBNCWU54FJy6k8NYaykk6pjSMA&oe=639E6E30' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>I've never been kissed under mistletoe! Has anyone ever used mistletoe as an excuse to kiss or try to kiss you? ~Beth</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/Cl3yKR8uBzq/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@sunny1079</span>
      </a>
      <a href='https://www.instagram.com/p/Cl3yKR8uBzq/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t51.2885-15/318452179_564946062118180_2497145240809027537_n.jpg?_nc_cat=107&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=kjAQkWlXUuMAX8LHC-N&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfAOE3H6SSst5xQW2-IEPZkIzE3QawBNQLbYaM7hmg1Paw&oe=639D81A4' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Today we honor the brave souls who defended our country on December 7, 1941.</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/ClzBsTsOCV2/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@sunny1079</span>
      </a>
      <a href='https://www.instagram.com/p/ClzBsTsOCV2/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t39.30808-6/316269394_6396377533711291_8433776376336720501_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=tRkp-SZPhKAAX9_nA7o&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfDhGPSVlp9sodvFWJAIf0OBXJDAAWYYvc1Vx1Qsf4tcJQ&oe=639D41B2' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Instagram post 18011736118493492</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/ClwauO9r1Me/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@sunny1079</span>
      </a>
      <a href='https://www.instagram.com/p/ClwauO9r1Me/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t39.30808-6/317836414_6388158784533166_1043355088564224420_n.png?stp=dst-jpg&_nc_cat=106&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=BLsQ6hUdGTAAX8G4ahU&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfDT9l_B6l-w1fuVH8LqoOh5OzZSRLBxR-0uUUHrZQLo6g&oe=639F160F' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>I love a gingerbread cookie!!!! What about you? ~Beth</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/ClrK7hJgpQb/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@sunny1079</span>
      </a>
      <a href='https://www.instagram.com/p/ClrK7hJgpQb/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/317758707_1908923672785613_1113853623582947825_n.jpg?_nc_cat=104&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=e6MZAdmIvfEAX9O0WO6&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfATXxPSSA__3UMS5n2e2i-n-_OD2nYeYxyDnfVsfyvCfg&oe=639E5E6E' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Charlie Brown’s Christmas tree was just delivered to the radio station 🥰 - Tracy</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/Clq9Cm1AYIs/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@sunny1079</span>
      </a>
      <a href='https://www.instagram.com/p/Clq9Cm1AYIs/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/317831259_834177744456999_561529132390906458_n.jpg?_nc_cat=108&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=221BIexw08sAX-eLblV&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfBHjoZyIG4PQ8Kb3TJBISr1v_GAZXrVM0CmPyp4MKJSDA&oe=639D425C' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Bill and I had such a great time last night lighting Sandi! I really wanted to flip that switch! Check her out on all her glory! - Trac...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/ClpljrkNSNy/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@sunny1079</span>
      </a>
      <a href='https://www.instagram.com/p/ClpljrkNSNy/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t39.30808-6/317860291_6384562731559438_1492870870991390885_n.png?stp=dst-jpg&_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=zRdLVFlwpzQAX8lIRHi&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfAQbRhvZ1hN2-nUbW4S9pvHcwznbltbCU-tTpnek_sBPw&oe=639E108A' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>Instagram post 17853900290840699</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/CloWp9bgEqw/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@sunny1079</span>
      </a>
      <a href='https://www.instagram.com/p/CloWp9bgEqw/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t51.29350-15/317817784_143460431778963_7799430987096400782_n.jpg?_nc_cat=101&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=1up8h0XTehoAX8XVzlT&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfAOZ0IrsdX5JtnMtxP2NxnvYc2On9jVKTzLeWPcv4995w&oe=639D8EB8' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>My favorite ornament to put up every year on the radio station Christmas tree! Pretty and delicious! Thank you @doritos for bringing me...</p>
        </div>
      </a>
    </div>

  
  
  
    <div class='carousel-item align-self-center '>
      <a href='https://www.instagram.com/p/ClmwIvctE23/' target='_blank' class="username d-block mb-2">
                  <i class="fab fa-instagram fa-lg mr-1"></i>
                <span>@sunny1079</span>
      </a>
      <a href='https://www.instagram.com/p/ClmwIvctE23/' target='_blank' class='embed-responsive embed-responsive-1by1'>
        <div class='embed-responsive-item d-flex align-items-center'>
          <img src='https://scontent-ord5-2.cdninstagram.com/v/t51.2885-15/317370738_1200827060851835_3269120610185372417_n.jpg?_nc_cat=110&ccb=1-7&_nc_sid=8ae9d6&_nc_ohc=Cdqv0ZUfPjQAX-W7cjm&_nc_ht=scontent-ord5-2.cdninstagram.com&edm=ANo9K5cEAAAA&oh=00_AfChSzp2Av-9GGPQ6yJniYuIFI17yrDhPrtvnwfdNEt5qQ&oe=639D2BCF' class='img-fluid' />
        </div>
        <div class="carousel-caption">
          <p>I vote for fake, especially since I have pets! ~Beth</p>
        </div>
      </a>
    </div>

  
  
        
      </div>
      <a class="carousel-control prev" href="#instagram-carousel-sbi178414014883944719" role="button" data-slide="prev">
        <span></span>
        <i class="fas fa-chevron-left"></i>
      </a>
      <a class="carousel-control next" href="#instagram-carousel-sbi178414014883944719" role="button" data-slide="next">
        <span></span>
        <i class="fas fa-chevron-right"></i>
      </a>
    </div>

    
  <div class="read_more px-0 pb-0">
    <a href="https://www.instagram.com/sunny1079/"  target="_blank" rel="noopener nofollow">
      Follow on Instagram    </a>
  </div>



		<span class="sbi_resized_image_data" data-feed-id="sbi_17841401488394471#9" data-resized="[]">
	</span>
	  </div>
</li>
<div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_1">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_1'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div><li id="hbi_content-18" class="widget hbi_content col-sm-12">
		
        <div class="category_post_list_container-shortcode row"><div class="category_post_list-shortcode col-sm"><div class="widgettitle">Flashback Video</div><div class='category_post_list-widget has-featured has-no-excerpt'>					<article id="post-102673" class="post-103122 post type-post status-publish format-standard has-post-thumbnail hentry category-beth has-post-video">
						<div class="entry-content content row is-mobile">
		                    		                        <a href="https://www.sunny1079.com/that-90s-show-sets-release-date-releases-trailer/" title="That ’90s Show sets release date, releases trailer">
		                            <img width="1280" height="720" src="https://www.sunny1079.com/wp-content/uploads/2022/11/GettyImages-1345411939-1280x720.jpg" class="img-fluid wp-post-image" alt="Entertainment Industry Workers Vote To Strike, Threatening Hollywood Productions" decoding="async" loading="lazy" srcset="https://www.sunny1079.com/wp-content/uploads/2022/11/GettyImages-1345411939-1280x720.jpg 1280w, https://www.sunny1079.com/wp-content/uploads/2022/11/GettyImages-1345411939-640x360.jpg 640w, https://www.sunny1079.com/wp-content/uploads/2022/11/GettyImages-1345411939-320x180.jpg 320w" sizes="(max-width: 1280px) 100vw, 1280px" />		                            <h5 class="subtitle">That ’90s Show sets release date, releases trailer</h5>
		                        </a>
		                    		                </div>
		            </article>
									<article id="post-100550" class="post-103122 post type-post status-publish format-standard has-post-thumbnail hentry category-beth has-post-video">
						<div class="entry-content content row is-mobile">
		                                                    <div class="col-5 left-column">
                                    <a href="https://www.sunny1079.com/madonna-erotica/" class="" title="Madonna - Erotica">
                                        <img width="1280" height="720" src="https://i.ytimg.com/vi/WyhdvRWEWRw/hqdefault.jpg" class="img-fluid wp-post-image" alt="Madonna-Erotica-Official-Video-HD" decoding="async" loading="lazy" />                                    </a>
                                </div>
                                <div class="col align-self-center">
                                    <a href="https://www.sunny1079.com/madonna-erotica/" class="" title="Madonna - Erotica">
                                        <h5 class="subtitle">Madonna - Erotica</h5>
                                    </a>
                                                                </div>
		                    		                </div>
		            </article>
									<article id="post-99235" class="post-103122 post type-post status-publish format-standard has-post-thumbnail hentry category-beth has-post-video">
						<div class="entry-content content row is-mobile">
		                                                    <div class="col-5 left-column">
                                    <a href="https://www.sunny1079.com/dire-straits-sultans-of-swing/" class="" title="Dire Straits - Sultans of Swing">
                                        <img width="1280" height="720" src="https://i.ytimg.com/vi/h0ffIJ7ZO4U/hqdefault.jpg" class="img-fluid wp-post-image" alt="Dire-Straits-Sultans-Of-Swing" decoding="async" loading="lazy" />                                    </a>
                                </div>
                                <div class="col align-self-center">
                                    <a href="https://www.sunny1079.com/dire-straits-sultans-of-swing/" class="" title="Dire Straits - Sultans of Swing">
                                        <h5 class="subtitle">Dire Straits - Sultans of Swing</h5>
                                    </a>
                                                                </div>
		                    		                </div>
		            </article>
									<article id="post-99232" class="post-103122 post type-post status-publish format-standard has-post-thumbnail hentry category-beth has-post-video">
						<div class="entry-content content row is-mobile">
		                                                    <div class="col-5 left-column">
                                    <a href="https://www.sunny1079.com/sire-straits-so-far-away/" class="" title="Dire Straits - So Far Away">
                                        <img width="1280" height="720" src="https://i.ytimg.com/vi/YIHMPc6ZCuI/hqdefault.jpg" class="img-fluid wp-post-image" alt="Dire-Straits-So-Far-Away" decoding="async" loading="lazy" />                                    </a>
                                </div>
                                <div class="col align-self-center">
                                    <a href="https://www.sunny1079.com/sire-straits-so-far-away/" class="" title="Dire Straits - So Far Away">
                                        <h5 class="subtitle">Dire Straits - So Far Away</h5>
                                    </a>
                                                                </div>
		                    		                </div>
		            </article>
									<article id="post-98108" class="post-103122 post type-post status-publish format-standard has-post-thumbnail hentry category-beth has-post-video">
						<div class="entry-content content row is-mobile">
		                                                    <div class="col-5 left-column">
                                    <a href="https://www.sunny1079.com/bruce-springsteen-cover-me/" class="" title="Bruce Springsteen - Cover Me">
                                        <img width="1280" height="720" src="https://i.ytimg.com/vi/_7Qk9MdyiOM/hqdefault.jpg" class="img-fluid wp-post-image" alt="Bruce-Springsteen-Cover-Me-from-Born-In-The-U.S.A.-Live-London-2013" decoding="async" loading="lazy" />                                    </a>
                                </div>
                                <div class="col align-self-center">
                                    <a href="https://www.sunny1079.com/bruce-springsteen-cover-me/" class="" title="Bruce Springsteen - Cover Me">
                                        <h5 class="subtitle">Bruce Springsteen - Cover Me</h5>
                                    </a>
                                                                </div>
		                    		                </div>
		            </article>
									<article id="post-98105" class="post-103122 post type-post status-publish format-standard has-post-thumbnail hentry category-beth has-post-video">
						<div class="entry-content content row is-mobile">
		                                                    <div class="col-5 left-column">
                                    <a href="https://www.sunny1079.com/bruce-springsteen-im-on-fire/" class="" title="Bruce Springsteen - I'm On Fire">
                                        <img width="1280" height="720" src="https://i.ytimg.com/vi/lrpXArn3hII/hqdefault.jpg" class="img-fluid wp-post-image" alt="Bruce-Springsteen-Im-On-Fire-Official-Video" decoding="async" loading="lazy" />                                    </a>
                                </div>
                                <div class="col align-self-center">
                                    <a href="https://www.sunny1079.com/bruce-springsteen-im-on-fire/" class="" title="Bruce Springsteen - I'm On Fire">
                                        <h5 class="subtitle">Bruce Springsteen - I'm On Fire</h5>
                                    </a>
                                                                </div>
		                    		                </div>
		            </article>
								<div class="read_more">
					<a href="https://www.sunny1079.com/category/you-know-the-songs-but-do-you-remember-the-video/" title="More from 'Flashback Video'...">More</a>
				</div>
			</div><!--end-category_post_list-widget-->
		</div>
		
</div>

        </li>
      </ul>
    
  </aside>

    </div>

    
    
  </div>

  <div class="row no-gutters justify-content-sm-center">
    <div class="col-sm-auto">
                                  <div class="hbi_ad text-center" id="hbi_ad_below_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_below_content'); });
                    </script>
                </div>
                            </div>
  </div>

</div>



<footer id="footer" class="container-fluid">
  <nav class="row">
    <div class="col-md text-center text-md-left pt-3 pl-md-5">
      <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu pl-0"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="http://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://corporate.hubbardradio.com/privacy-policy/">Privacy Statement</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a></li>
<li id="menu-item-79921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79921"><a href="https://www.sunny1079.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://publicfiles.fcc.gov/fm-profile/weat">Public Inspection File</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://corporate.hubbardradio.com/eeo-public-west-palm-beach">Public EEO File</a></li>
<li id="menu-item-72674" class="menu-item menu-item-type-post_type_archive menu-item-object-contest-rules menu-item-72674"><a href="https://www.sunny1079.com/contest-rules/">All Contest Rules</a></li>
<li id="menu-item-72677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72677"><a href="https://hubbardbroadcasting.com/">Careers</a></li>
<li id="menu-item-80066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80066"><a href="https://hubbardsouthflorida.com/">Advertise with Us</a></li>
<li id="menu-item-73705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73705"><a href="https://www.sunny1079.com/contact/">Contact</a></li>
</ul></div>    </div>
    <div class="col-md-auto text-center text-md-right pr-md-5">
      
    <nav id="search-nav" class="d-none">
    <form method="get" id="searchform" action="https://www.sunny1079.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/Sunny1079fm" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://www.twitter.com/Sunny1079fm" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/sunny1079" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/channel/UCGqqMeyUIdOGSMcouOnyIBA" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="/listen-with-alexa" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
    </div>
  </nav>

  <div class="row terms">
    <div class="col text-center text-md-left px-3 pt-3 pb-0 p-md-5 align-self-center">

                    <p id="public_file_message">Need help accessing the FCC Public File due to a disability? Please contact Patty Bookman at publicfilewpb@hubbardradio.com or (561) 868-1049.</p>
            <p>This web site is not intended for users located within the European Economic Area.</p>

            <p>
        <a href="https://www.youtube.com/t/terms" target="_blan">YouTube Terms of Service</a> |
        <a href="https://policies.google.com/privacy" target="_blank">Google Privacy Policy</a> |
        <a href="https://policies.google.com/terms" target="_blank">Google Terms of Service </a> |
        <a href="https://corporate.hubbardradio.com/data-request?site=weatfm">Do not sell my info - CA Residents Only</a>
      </p>

            <p>&copy; 2022 Hubbard Radio West Palm Beach, LLC</p>
    </div>
    <div class="col-md-auto text-center text-md-right px-5 align-self-center">
      <a href="http://hubbardradio.com" class="hubbard-logo-link" target="_blank">
        <img src="https://www.sunny1079.com/wp-content/themes/station-sites/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio" class="hubbard-logo img-fluid mb-5 mb-md-1">
      </a>
    </div>
  </div>

</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.sunny1079.com/wp-admin/admin-ajax.php";
</script>
<script type="application/ld+json">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sunny1079.com/#website","url":"https://www.sunny1079.com/","name":"Sunny 107.9","potentialAction":{"@id":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor#searchaction"},"publisher":{"@id":"https://www.sunny1079.com/#organization"}},{"@type":"SearchAction","@id":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor#searchaction","target":"https://www.sunny1079.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","name":"Breadcrumbs","@id":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.sunny1079.com/"},{"@type":"ListItem","position":2,"name":"Beth","item":"https://www.sunny1079.com/category/beth/"}]},{"@type":"WebPage","@id":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor#webpage","url":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor","inLanguage":"en_US","name":"Adam Sandler Wins The Mark Twain Prize For American Humor &#8211; Sunny 107.9","description":"Adam Sandler will be awarded the 2023 Mark Twain Prize for American Humor. The award “recognizes individuals who have impacted American society in ways similar ","datePublished":"2022-12-13T19:38:58+00:00","dateModified":"2022-12-13T19:39:18+00:00","isPartOf":{"@id":"https://www.sunny1079.com/#website"},"breadcrumb":{"@id":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor#breadcrumbs"},"primaryImageOfPage":{"@id":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor#thumbnail"},"image":{"@id":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor#thumbnail"}},{"@type":"Organization","@id":"https://www.sunny1079.com/#organization","url":"https://www.sunny1079.com/","name":"Sunny 107.9","logo":{"@id":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor#logo"},"image":{"@id":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor#logo"}},{"@type":"ImageObject","@id":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor#logo","url":"https://www.sunny1079.com/wp-content/uploads/2020/03/WEAT_site-header.png","width":270,"height":140},{"@type":"ImageObject","@id":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor#thumbnail","url":"https://i.ytimg.com/vi/sG76Lke_uj4/hqdefault.jpg","width":480,"height":360},{"@type":"Article","@id":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor#article","url":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor","headline":"Adam Sandler Wins The Mark Twain Prize For American Humor","datePublished":"2022-12-13T19:38:58+00:00","dateModified":"2022-12-13T19:39:18+00:00","wordCount":115,"articleSection":["Beth"],"isPartOf":{"@id":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor#webpage"},"mainEntityOfPage":{"@id":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor#webpage"},"image":{"@id":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor#thumbnail"},"publisher":{"@id":"https://www.sunny1079.com/#organization"},"author":{"@id":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor#author"}},{"@type":"Person","@id":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor#author","url":"https://www.sunny1079.com/author/beth-stibal/","name":"Beth","givenName":"Beth","familyName":"Stibal","image":{"@id":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor#author_image"}},{"@type":"ImageObject","@id":"https://www.sunny1079.com/adam-sandler-wins-the-mark-twain-prize-for-american-humor#author_image","url":"https://secure.gravatar.com/avatar/7601f866e025b02a9e562bda26afec41?s=96&d=mm&r=g","width":96,"height":96,"caption":"Beth"}]}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://www.sunny1079.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smart-app-banner.js?ver=2.0.0' id='smart_app_banner_script-js'></script>
<script type='text/javascript' src='https://www.sunny1079.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smartbanner.php?title=Sunny+107.9&#038;ver=0.1' id='smartbanner-js'></script>
<script type='text/javascript' src='https://www.sunny1079.com/wp-content/plugins/hbi-youtube-playlists/public/js/jquery.jcarousel.min.js?ver=5.3.4' id='jcarousel-js'></script>
<script type='text/javascript' src='https://www.sunny1079.com/wp-content/plugins/hbi-youtube-playlists/public/js/hbi-youtube-playlists-public.js?ver=1.0.0' id='hbi-youtube-playlists-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.sunny1079.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.17' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.sunny1079.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.1.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.sunny1079.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.1.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.sunny1079.com/wp-content/themes/station-sites/assets/dist/js/front.js?ver=85af6dfb' id='front-js'></script>
<script type='text/javascript' id='gforms_recaptcha_recaptcha-js-extra'>
/* <![CDATA[ */
var gforms_recaptcha_recaptcha_strings = {"site_key":"6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb","ajaxurl":"https:\/\/www.sunny1079.com\/wp-admin\/admin-ajax.php","nonce":"136b13a753"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb&#038;ver=1.1' id='gforms_recaptcha_recaptcha-js'></script>
<script type='text/javascript' id='gforms_recaptcha_recaptcha-js-after'>
(function($){grecaptcha.ready(function(){$('.grecaptcha-badge').css('visibility','hidden');});})(jQuery);
</script>
		<script type="text/javascript">
				jQuery('.soliloquy-container').removeClass('no-js');
		</script>
		
<div class="device-xs d-block d-sm-none"></div>
<div class="device-sm d-none d-sm-block d-md-none"></div>
<div class="device-md d-none d-md-block d-lg-none"></div>
<div class="device-lg d-none d-lg-block d-xl-none"></div>
<div class="device-xl d-none d-xl-block"></div>


</body>
</html>
