<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
  <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>David Bowie - Fame (Live BBC Radio Theatre 2000) - Sunny 107.9</title>
  <link rel="icon" type="image/png" href="https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/themes/west-palm-beach/images/favicon.png">
  <script defer src="https://use.fontawesome.com/releases/v5.7.1/js/all.js" integrity="sha384-eVEQC9zshBn0rFj4+TU78eNA19HMNigMviK/PU/FFjLXqa/GKPgX58rvt5Z8PLs7" crossorigin="anonymous"></script>
  
<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.sunny1079.com/david-bowie-fame-live-bbc-radio-theatre-2000/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="David Bowie - Fame (Live BBC Radio Theatre 2000) - Sunny 107.9" />
<meta property="og:url" content="https://www.sunny1079.com/david-bowie-fame-live-bbc-radio-theatre-2000/" />
<meta property="og:site_name" content="Sunny 107.9" />
<meta property="article:publisher" content="https://www.facebook.com/Sunny1079fm" />
<meta property="article:section" content="Beth" />
<meta property="article:published_time" content="2020-03-07T17:05:32+00:00" />
<meta property="article:modified_time" content="2020-03-06T16:18:56+00:00" />
<meta property="og:updated_time" content="2020-03-06T16:18:56+00:00" />
<meta property="og:image" content="https://www.sunny1079.com/wp-content/uploads/2020/03/David-Bowie-–-Fame-Live-BBC-Radio-Theatre-2000.jpeg" />
<meta property="og:image:secure_url" content="https://www.sunny1079.com/wp-content/uploads/2020/03/David-Bowie-–-Fame-Live-BBC-Radio-Theatre-2000.jpeg" />
<meta property="og:image:width" content="480" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="David Bowie - Fame (Live BBC Radio Theatre 2000) - Sunny 107.9" />
<meta name="twitter:site" content="@Sunny1079fm" />
<meta name="twitter:image" content="https://www.sunny1079.com/wp-content/uploads/2020/03/David-Bowie-–-Fame-Live-BBC-Radio-Theatre-2000.jpeg" />
<meta name="twitter:creator" content="@Sunny1079fm" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sunny1079.com/#website","url":"https://www.sunny1079.com/","name":"Sunny 107.9","potentialAction":{"@type":"SearchAction","target":"https://www.sunny1079.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.sunny1079.com/david-bowie-fame-live-bbc-radio-theatre-2000/#primaryimage","url":"https://www.sunny1079.com/wp-content/uploads/2020/03/David-Bowie-\u2013-Fame-Live-BBC-Radio-Theatre-2000.jpeg","width":480,"height":360},{"@type":"WebPage","@id":"https://www.sunny1079.com/david-bowie-fame-live-bbc-radio-theatre-2000/#webpage","url":"https://www.sunny1079.com/david-bowie-fame-live-bbc-radio-theatre-2000/","inLanguage":"en-US","name":"David Bowie - Fame (Live BBC Radio Theatre 2000) - Sunny 107.9","isPartOf":{"@id":"https://www.sunny1079.com/#website"},"primaryImageOfPage":{"@id":"https://www.sunny1079.com/david-bowie-fame-live-bbc-radio-theatre-2000/#primaryimage"},"datePublished":"2020-03-07T17:05:32+00:00","dateModified":"2020-03-06T16:18:56+00:00","author":{"@id":"https://www.sunny1079.com/#/schema/person/13e08f707e55911a6f5bbbbc96f1b0ed"}},{"@type":["Person"],"@id":"https://www.sunny1079.com/#/schema/person/13e08f707e55911a6f5bbbbc96f1b0ed","name":"Beth","image":{"@type":"ImageObject","@id":"https://www.sunny1079.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7601f866e025b02a9e562bda26afec41?s=96&d=mm&r=g","caption":"Beth"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='base-css'  href='https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/themes/west-palm-beach/assets/css/base.css?ver=1580224893' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.sunny1079.com\/wp-admin\/admin-ajax.php","nonce":"768b84bcec","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<link rel='https://api.w.org/' href='https://www.sunny1079.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sunny1079.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sunny1079.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.sunny1079.com/?p=71827' />
<link rel="alternate" type="application/json+oembed" href="https://www.sunny1079.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sunny1079.com%2Fdavid-bowie-fame-live-bbc-radio-theatre-2000%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sunny1079.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sunny1079.com%2Fdavid-bowie-fame-live-bbc-radio-theatre-2000%2F&#038;format=xml" />
    <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      googletag.cmd.push(function() {
        var banner = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([768, 0], [728, 90]).build();
var sidebar = googletag.sizeMapping().addSize([0, 0], [300, 250]).addSize([0, 0], [300, 600]).build();

var ad_unit_content = googletag.defineSlot('/21814866378/WEATFM_site/content', [, ], 'ad-unit-content').defineSizeMapping(banner).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_footer = googletag.defineSlot('/21814866378/WEATFM_site/footer', [, ], 'ad-unit-footer').defineSizeMapping(banner).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_sidebar = googletag.defineSlot('/21814866378/WEATFM_site/sidebar', [, ], 'ad-unit-sidebar').defineSizeMapping(sidebar).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_leaderboard = googletag.defineSlot('/21814866378/WEATFM_site/leaderboard', [, ], 'ad-unit-leaderboard').defineSizeMapping(banner).setCollapseEmptyDiv(true).addService(googletag.pubads());
var ad_unit_background = googletag.defineOutOfPageSlot('/21814866378/WEATFM_site/background', 'ad-unit-background').addService(googletag.pubads());
        googletag.pubads().setTargeting("is_front", "false");
                googletag.pubads().setTargeting("is_archive", "false");
                googletag.pubads().setTargeting("is_article", "true");
                googletag.pubads().setTargeting("is_gallery", "false");
                googletag.pubads().setTargeting("is_page", "false");
                googletag.pubads().setTargeting("is_search", "false");
                googletag.pubads().setTargeting("is_author", "false");
                googletag.pubads().setTargeting("slug", "david-bowie-fame-live-bbc-radio-theatre-2000");
                googletag.pubads().setTargeting("category", ["beth","featured-story","you-know-the-songs-but-do-you-remember-the-video"]);
                googletag.pubads().setTargeting("gallery_collection", {"errors":{"invalid_taxonomy":["Invalid taxonomy."]},"error_data":[]});
                googletag.pubads().setTargeting("tag", []);
                googletag.pubads().setTargeting("author", "beth-stibal");
                googletag.pubads().setTargeting("has_takeover", "false");
                googletag.pubads().setTargeting("takeover_id", "0");
                googletag.pubads().setTargeting("has_parent", 0);
        
        googletag.enableServices();
      });
    </script>
    			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-75627817-1"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-75627817-1');
			</script>
					<!-- Facebook Pixel Code -->
			<script>
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window,document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '408718149861586');
				fbq('track', 'PageView');
			</script>
			<noscript>
				<img height="1" width="1" src="https://www.facebook.com/tr?id=408718149861586&ev=PageView&noscript=1"/>
			</noscript>
			<!-- End Facebook Pixel Code -->
		<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.sunny1079.com"><link rel="https://theeventscalendar.com/" href="https://www.sunny1079.com/wp-json/tribe/events/v1/" /><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f8f8f8; background-image: url("https://sunny1079.wpengine.com/wp-content/uploads/2018/02/ShowPageBG_Sunny.png"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: scroll; }
</style>
	<link rel="icon" href="https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/cropped-weat_favicon1-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/cropped-weat_favicon1-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/cropped-weat_favicon1-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.sunny1079.com/wp-content/uploads/2016/05/cropped-weat_favicon1-1-270x270.png" />
            <script src="https://live.sunny1079.com/wp-content/uploads/hll-widgets/main.min.js"></script>
            
<style type="text/css" id="wbp_customizer_css">
html, header, .footer, main.section .container {
  background-color: #f8f8f8;
}

article .post-categories a {
  color: #3a9fe0 !important;
}

article,
.navbar,
.navbar-dropdown,
.featured_news_wrapper .featured_news_featured
{
  background-color: #f8f8f8 !important;
}

.navbar a, footer, footer a {
  color:  !important;
}

footer.footer a:hover {
  color: inherit !important;
  background-color: transparent !important;
}

footer.footer .navbar-menu a:hover {
  text-decoration:underline;
}

/* arrow colors */
.navbar-link:after {
  border-color:  !important;
}

#main-nav-more-toggle span, #main-nav-more-toggle span:before, #main-nav-more-toggle span:after,
#nav-toggle span, #nav-toggle span:before, #nav-toggle span:after {
  background-color:  !important;
}

#social svg {
  fill:  !important;
}

.read_more a {
  background-color: #3a9fe0 !important;
    color: white !important;
  }

.tabs .is-active a {
    border-color: #3a9fe0 !important;
    color: #3a9fe0 !important;
}

.tabs > ul > li > a:hover {
    color: #3a9fe0 !important;
    border-bottom-color: #3a9fe0 !important;
}

.show article {
    border-top-color: #3a9fe0;
}

footer.footer {
  background-color: transparent !important;
}

header .contact {
  color:  !important;
}

.single article .entry-content a {
    color: #3a9fe0 !important;
}
.single article .entry-content a:hover {
    text-decoration: underline;
}
.single-post article h2.title, .page article h2.title a {
    color:  !important;
}

.wp-polls .pollbar {
    background-color: #3a9fe0 !important;
}

.wp-polls input.Buttons {
    display: inline-block;
    background-color: #3a9fe0 !important;
    padding:0.5rem;
    color: #fff;
}

.loop .searchform #searchsubmit {
    background-color: #3a9fe0 !important;
}

.contact .entry-content hr {
    background-color: #ccc !important;
}

.episodes-shortcode .more-episodes a {
    color: #3a9fe0 !important;
}

</style>
    <script src="//www.aptivada.com/js/widget.js"></script>
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <script>
        (adsbygoogle = window.adsbygoogle || []).push({
            google_ad_client: "ca-pub-6726011585142572",
            enable_page_level_ads: true
        });
    </script>
</head>

<body id="body"
  class="post-template-default single single-post postid-71827 single-format-standard custom-background wp-custom-logo west-palm-beach tribe-no-js post-david-bowie-fame-live-bbc-radio-theatre-2000">

  <header id="header">
    <div class="container" id="main-header">
      <div class="columns is-mobile is-vcentered">
        <div class="column is-4-touch is-hidden-desktop">
          <div id="hamburger-mobile">
            <a id="nav-toggle" href="#"><span></span></a>
          </div>
        </div>
        <div class="column is-4-mobile is-2-tablet">
                    <a href="https://www.sunny1079.com/" class="custom-logo-link" rel="home"><img width="270" height="140" src="https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/WEAT_site-header.png" class="custom-logo" alt="Sunny 107.9" /></a>                  </div>
        <div class="column is-hidden-mobile">
          &nbsp;
        </div>
                  <div class="column is-4-mobile is-narrow-tablet has-text-right is-hidden-mobile">
            <a href="tel:800-919-1079">
              <span class="icon">
                <i class="fas fa-phone fa-flip-horizontal"></i>
              </span>
              <span class="is-hidden-mobile">800-919-1079</span>
            </a>
          </div>
                      </div>
    </div>


          <nav class="navbar is-hidden-touch" role="navigation" aria-label="main navigation">
        <div class="container">
          <div class="navbar-start">
             <a class="navbar-item" id="main-nav-more-toggle"><span></span><div class="text"></div></a>
                            <div id="search-form-wrapper" class="is-hidden">
                  <form role="search" method="get" id="searchform" class="searchform" action="https://www.sunny1079.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>              </div>
                           <div id="primary-menu" class="navbar-menu"><div class='navbar-item Shows has-dropdown is-hoverable'>
<a class='navbar-link' href='https://www.sunny1079.com/shows/'>Shows</a><div class='navbar-dropdown'><a class='navbar-item Jennifer &#038; Bill' href='https://www.sunny1079.com/shows/music-mornings-jennifer-bill/'>Jennifer &#038; Bill</a><a class='navbar-item Tracy St. George' href='https://www.sunny1079.com/shows/tracy-st-george/'>Tracy St. George</a><a class='navbar-item Beth' href='https://www.sunny1079.com/shows/beth/'>Beth</a><a class='navbar-item Mick' href='https://www.sunny1079.com/shows/mick/'>Mick</a><a class='navbar-item The Cool Dad Rules' href='https://www.sunny1079.com/shows/cool-dad-rules/'>The Cool Dad Rules</a><a class='navbar-item South Florida Sunday' href='https://www.sunny1079.com/shows/south-florida-sunday/'>South Florida Sunday</a></div></div></a><div class='navbar-item Contests has-dropdown is-hoverable'>
<a class='navbar-link' href='https://live.sunny1079.com/listen/rewards'>Contests</a><div class='navbar-dropdown'><a class='navbar-item Join the Sunny Loyal Listener Network' href='https://www.sunny1079.com/join-the-sunny-loyal-listener-network/'>Join the Sunny Loyal Listener Network</a><a class='navbar-item Contest Rules' href='https://www.sunny1079.com/category/contest-rules/'>Contest Rules</a></div></div></a><div class='navbar-item Media has-dropdown is-hoverable'>
<a class='navbar-link' href='https://www.sunny1079.com/videos/'>Media</a><div class='navbar-dropdown'><a class='navbar-item Photo Gallery' href='https://www.sunny1079.com/galleries/'>Photo Gallery</a><a class='navbar-item Flashback Video' href='https://www.sunny1079.com/category/you-know-the-songs-but-do-you-remember-the-video/'>Flashback Video</a><a class='navbar-item Sunny Remembers' href='https://www.sunny1079.com/category/sunny-remembers/'>Sunny Remembers</a></div></div></a><div class='navbar-item Events has-dropdown is-hoverable'>
<a class='navbar-link' href='https://www.sunny1079.com/events/'>Events</a><div class='navbar-dropdown'><a class='navbar-item On the Streets' href='https://www.sunny1079.com/events/category/on-the-streets/'>On the Streets</a><a class='navbar-item Concert Listings' href='https://www.sunny1079.com/events/category/concert-listings/'>Concert Listings</a><a class='navbar-item Braman Motorcars Community Events' href='https://www.sunny1079.com/events/category/braman-motorcars-community-events/'>Braman Motorcars Community Events</a><a class='navbar-item City Stuff' href='https://www.sunny1079.com/category/city-stuff/'>City Stuff</a></div></div></a><div class='navbar-item Ways to Listen has-dropdown is-hoverable'>
<a class='navbar-link' href='https://www.sunny1079.com/audio/'>Ways to Listen</a><div class='navbar-dropdown'><a class='navbar-item Mobile App' href='https://www.sunny1079.com/mobile-app/'>Mobile App</a><a class='navbar-item Listen Now On Alexa!' href='https://www.sunny1079.com/listen-now-alexa/'>Listen Now On Alexa!</a></div></div></a><a class='navbar-item Traffic Map' href='https://www.sunny1079.com/traffic-map/'>Traffic Map</a><a class='navbar-item Weather' href='https://www.sunny1079.com/weather-forecast/'>Weather</a><a class='navbar-item Job Opportunities' href='https://www.sunny1079.com/job-opportunities/'>Job Opportunities</a><a class='navbar-item Contact Us' href='https://www.sunny1079.com/contact/'>Contact Us</a></div>          </div>
          <div class="navbar-end">
            <div class="navbar-item">
              <div class="field is-grouped">
                 <p id="social">

        <span id="search-icon"><i class="fas fa-search"></i></span>
    
    
                    <a href="https://www.facebook.com/Sunny1079fm" title="Facebook" target="_blank">
                            <i class="fab fa-facebook-f"></i>
                    </a>
                        <a href="https://www.twitter.com/Sunny1079fm" title="Twitter" target="_blank">
                            <i class="fab fa-twitter"></i>
                    </a>
                        <a href="https://www.instagram.com/sunny1079" title="Instagram" target="_blank">
                            <i class="fab fa-instagram"></i>
                    </a>
                        <a href="https://www.youtube.com/channel/UCGqqMeyUIdOGSMcouOnyIBA" title="Youtube" target="_blank">
                            <i class="fab fa-youtube"></i>
                    </a>
                                    <a href="https://www.amazon.com/gp/product/B079HNVGTC?ie=UTF8&ref-suffix=ss_rw" title="Alexa" target="_blank">
                            <svg style="max-height:20px;" class="svg-inline--fa" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                    <g id="Canvas" transform="translate(334 386)">
                        <g id="alexa-skill">
                            <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
                        </g>
                    </g>
                    <defs>
                        <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
                    </defs>
                </svg>
                    </a>
        </p>
              </div>
            </div>
          </div>
        </div>
      </nav>

    
          <div id="player">
        <div class="container">
                      <div class="hll-livebar-widget-wrapper">
                <a class="hll-livebar-widget"></a>
            </div>
                </div>
      </div>
    
          <nav id="popout" class="menu">

                <div id="mobile-search-form-wrapper" class="is-hidden-desktop">
              <form role="search" method="get" id="searchform" class="searchform" action="https://www.sunny1079.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form>          </div>
      
        <ul id="primary-menu-popout" class="menu-list"><li id="menu-item-56234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56234"><a href="https://www.sunny1079.com/shows/">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-58192" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-58192"><a href="https://www.sunny1079.com/shows/music-mornings-jennifer-bill/">Jennifer &#038; Bill</a></li>
	<li id="menu-item-58190" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-58190"><a href="https://www.sunny1079.com/shows/tracy-st-george/">Tracy St. George</a></li>
	<li id="menu-item-58191" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-58191"><a href="https://www.sunny1079.com/shows/beth/">Beth</a></li>
	<li id="menu-item-58189" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-58189"><a href="https://www.sunny1079.com/shows/mick/">Mick</a></li>
	<li id="menu-item-61991" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-61991"><a href="https://www.sunny1079.com/shows/cool-dad-rules/">The Cool Dad Rules</a></li>
	<li id="menu-item-58193" class="menu-item menu-item-type-post_type menu-item-object-shows menu-item-58193"><a href="https://www.sunny1079.com/shows/south-florida-sunday/">South Florida Sunday</a></li>
</ul>
</li>
<li id="menu-item-66671" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-66671"><a href="https://live.sunny1079.com/listen/rewards">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-59758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59758"><a href="https://www.sunny1079.com/join-the-sunny-loyal-listener-network/">Join the Sunny Loyal Listener Network</a></li>
	<li id="menu-item-56230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56230"><a href="https://www.sunny1079.com/category/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-58274" class="menu-item menu-item-type-post_type_archive menu-item-object-videos menu-item-has-children menu-item-58274"><a href="https://www.sunny1079.com/videos/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-58176" class="menu-item menu-item-type-post_type_archive menu-item-object-galleries menu-item-58176"><a href="https://www.sunny1079.com/galleries/">Photo Gallery</a></li>
	<li id="menu-item-58596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-58596"><a href="https://www.sunny1079.com/category/you-know-the-songs-but-do-you-remember-the-video/">Flashback Video</a></li>
	<li id="menu-item-58597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58597"><a href="https://www.sunny1079.com/category/sunny-remembers/">Sunny Remembers</a></li>
</ul>
</li>
<li id="menu-item-56333" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-56333"><a href="https://www.sunny1079.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-56222" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-56222"><a href="https://www.sunny1079.com/events/category/on-the-streets/">On the Streets</a></li>
	<li id="menu-item-56223" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-56223"><a href="https://www.sunny1079.com/events/category/concert-listings/">Concert Listings</a></li>
	<li id="menu-item-56224" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-56224"><a href="https://www.sunny1079.com/events/category/braman-motorcars-community-events/">Braman Motorcars Community Events</a></li>
	<li id="menu-item-56225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56225"><a href="https://www.sunny1079.com/category/city-stuff/">City Stuff</a></li>
</ul>
</li>
<li id="menu-item-71725" class="menu-item menu-item-type-post_type_archive menu-item-object-audio menu-item-has-children menu-item-71725"><a href="https://www.sunny1079.com/audio/">Ways to Listen</a>
<ul class="sub-menu">
	<li id="menu-item-64586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64586"><a href="https://www.sunny1079.com/mobile-app/">Mobile App</a></li>
	<li id="menu-item-56236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56236"><a href="https://www.sunny1079.com/listen-now-alexa/">Listen Now On Alexa!</a></li>
</ul>
</li>
<li id="menu-item-56238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56238"><a href="https://www.sunny1079.com/traffic-map/">Traffic Map</a></li>
<li id="menu-item-56334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56334"><a href="https://www.sunny1079.com/weather-forecast/">Weather</a></li>
<li id="menu-item-56233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56233"><a href="https://www.sunny1079.com/job-opportunities/">Job Opportunities</a></li>
<li id="menu-item-56235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56235"><a href="https://www.sunny1079.com/contact/">Contact Us</a></li>
</ul>
        <div class="social">
          <div class="name">SOCIAL</div>
          <p id="social">

        <span id="search-icon"><i class="fas fa-search"></i></span>
    
    
                    <a href="https://www.facebook.com/Sunny1079fm" title="Facebook" target="_blank">
                            <i class="fab fa-facebook-f"></i>
                    </a>
                        <a href="https://www.twitter.com/Sunny1079fm" title="Twitter" target="_blank">
                            <i class="fab fa-twitter"></i>
                    </a>
                        <a href="https://www.instagram.com/sunny1079" title="Instagram" target="_blank">
                            <i class="fab fa-instagram"></i>
                    </a>
                        <a href="https://www.youtube.com/channel/UCGqqMeyUIdOGSMcouOnyIBA" title="Youtube" target="_blank">
                            <i class="fab fa-youtube"></i>
                    </a>
                                    <a href="https://www.amazon.com/gp/product/B079HNVGTC?ie=UTF8&ref-suffix=ss_rw" title="Alexa" target="_blank">
                            <svg style="max-height:20px;" class="svg-inline--fa" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                    <g id="Canvas" transform="translate(334 386)">
                        <g id="alexa-skill">
                            <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
                        </g>
                    </g>
                    <defs>
                        <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
                    </defs>
                </svg>
                    </a>
        </p>
        </div>
      </nav>

    
    
  </header>

  <section class="section main ">

    
<div class="ad-unit ad-unit-background has-text-centered">
      <div id="ad-unit-background">
      <script>googletag.cmd.push(function() { googletag.display('ad-unit-background'); });</script>
    </div>
  </div>
    <div class="ad-unit ad-unit-banner has-text-centered">
      <div id="ad-unit-leaderboard">
      <script>googletag.cmd.push(function() { googletag.display('ad-unit-leaderboard'); });</script>
    </div>
  </div>

  <div class="container">
    <div class="columns is-desktop top-section">
      <main class="column loop" id="content">
        
  
    <article id="post-71827" class="post-71827 post type-post status-publish format-standard has-post-thumbnail hentry category-beth category-featured-story category-you-know-the-songs-but-do-you-remember-the-video has-post-video">
      <h2 class="title" title="March 7, 2020">
        <a href="https://www.sunny1079.com/david-bowie-fame-live-bbc-radio-theatre-2000/">
          David Bowie &#8211; Fame (Live BBC Radio Theatre 2000)        </a>
      </h2>
      <nav class="level is-mobile article-share-top">
        <div class="level-left">
          <a class="level-item button" href="https://twitter.com/intent/tweet?text=David Bowie &#8211; Fame (Live BBC Radio Theatre 2000)&url=https://www.sunny1079.com/david-bowie-fame-live-bbc-radio-theatre-2000/" target="_blank">
            <i class="fab fa-twitter"></i>
          </a>
          <a class="level-item button" href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunny1079.com/david-bowie-fame-live-bbc-radio-theatre-2000/" target="_blank">
            <i class="fab fa-facebook-f"></i>
          </a>
          <a class="level-item button" href="mailto:?subject=David Bowie &#8211; Fame (Live BBC Radio Theatre 2000)&body=https://www.sunny1079.com/david-bowie-fame-live-bbc-radio-theatre-2000/" target="_blank">
            <i class="fas fa-envelope"></i>
          </a>
        </div>
      </nav>
      <div class="entry-content content">
        <!-- Featured Video Plus v2.3.3 -->
<div class="featured-video-plus post-thumbnail fvp-responsive fvp-youtube fvp-center"><iframe title="David Bowie – Fame (Live BBC Radio Theatre 2000)" width="480" height="360" src="https://www.youtube.com/embed/-TBjlAbkTlw?width=640&height=360&autoplay&origin=https%3A%2F%2Fwww.sunny1079.com" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>

      </div>
        <div class="article-share-bottom">

            <p class="has-text-grey"><i class="fas fa-share-square"></i> <small>SHARE</small></p>

            <div class="columns is-mobile is-vcentered">
                <div class="column">
                    <a class="level-item button" href="https://twitter.com/intent/tweet?text=David Bowie &#8211; Fame (Live BBC Radio Theatre 2000)&url=https://www.sunny1079.com/david-bowie-fame-live-bbc-radio-theatre-2000/" target="_blank">
                        <i class="fab fa-twitter"></i>
                    </a>
                </div>
                <div class="column">
                    <a class="level-item button icolumn" href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunny1079.com/david-bowie-fame-live-bbc-radio-theatre-2000/" target="_blank">
                        <i class="fab fa-facebook-f"></i>
                    </a>
                </div>
                <div class="column">
                    <a class="level-item button column" href="mailto:?subject=David Bowie &#8211; Fame (Live BBC Radio Theatre 2000)&body=https://www.sunny1079.com/david-bowie-fame-live-bbc-radio-theatre-2000/" target="_blank">
                        <i class="fas fa-envelope"></i>
                    </a>
                </div>
            </div>

        </div>

    </article>

  
  <div class="is-12 column">
    <nav class="columns">
      <div class="nav-previous is-6 column"></div>
      <div class="nav-next is-6 column text-right"></div>
    </nav>
  </div>

        </main>
      <aside class="column sidebar is-narrow">
        <div class="ad-unit ad-unit-sidebar has-text-centered">
      <div id="ad-unit-sidebar">
      <script>googletag.cmd.push(function() { googletag.display('ad-unit-sidebar'); });</script>
    </div>
  </div>

  <ul id="singular_sidebar" class="primary-sidebar widget-area" role="complementary">
    <li id="recent-posts-widget-with-thumbnails-3" class="widget recent-posts-widget-with-thumbnails"><div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
	<h2 class="widgettitle">You May Also Like&#8230;</h2>
	<ul>
			<li><a href="https://www.sunny1079.com/taylor-dayne-love-will-lead-you-back/"><img width="480" height="360" src="https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/Taylor-Dayne-Love-Will-Lead-You-Back.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">Taylor Dayne &#8211; Love Will Lead You Back</span></a></li>
			<li><a href="https://www.sunny1079.com/fans-think-bret-michaels-is-the-masked-singer-banana/"><img width="640" height="400" src="https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/The-Clues-Banana-Season-3-Ep.-4-THE-MASKED-SINGER-640x400.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">Fans Think Bret Michaels Is The &#8216;Masked Singer&#8217; Banana</span></a></li>
			<li><a href="https://www.sunny1079.com/south-by-southwest-officially-canceled/"><img width="630" height="354" src="https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/IG_sxsw_3620.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">South by Southwest officially canceled</span></a></li>
			<li><a href="https://www.sunny1079.com/pub-from-david-bowies-lets-dance-video-up-for-sale/"><img width="640" height="400" src="https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/uploads/2020/01/David-Bowie-Lets-Dance-Official-Video-640x400.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">Pub from David Bowie&#8217;s &#8220;Let&#8217;s Dance&#8221; Video Up for Sale</span></a></li>
			<li><a href="https://www.sunny1079.com/watch-seal-serenade-young-patients-at-childrens-hospital-los-angeles/"><img width="630" height="354" src="https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/M_Sealsingstokids_030620.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /><span class="rpwwt-post-title">Watch Seal serenade young patients at Children&#039;s Hospital Los Angeles</span></a></li>
		</ul>
</div><!-- .rpwwt-widget -->
</li>
  </ul><!-- #singular_sidebar -->
      </aside>
    </div>
    <div class="columns secondary-section">
        <div class="column loop">
                </div>
    </div>
  </div>



<div class="ad-unit ad-unit-footer has-text-centered">
      <div id="ad-unit-footer">
      <script>googletag.cmd.push(function() { googletag.display('ad-unit-footer'); });</script>
    </div>
  </div>

<div id="shade-overlay" class="is-hidden"></div>
</section>

<footer class="footer">
  <div class="container">
    <section class="columns is-multiline">
      <div class="column is-3-desktop is-full-touch has-text-centered-touch">
                <a href="https://www.sunny1079.com/" class="custom-logo-link" rel="home"><img width="270" height="140" src="https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/WEAT_site-header.png" class="custom-logo" alt="Sunny 107.9" /></a>                <p id="social">

        <span id="search-icon"><i class="fas fa-search"></i></span>
    
    
                    <a href="https://www.facebook.com/Sunny1079fm" title="Facebook" target="_blank">
                            <i class="fab fa-facebook-f"></i>
                    </a>
                        <a href="https://www.twitter.com/Sunny1079fm" title="Twitter" target="_blank">
                            <i class="fab fa-twitter"></i>
                    </a>
                        <a href="https://www.instagram.com/sunny1079" title="Instagram" target="_blank">
                            <i class="fab fa-instagram"></i>
                    </a>
                        <a href="https://www.youtube.com/channel/UCGqqMeyUIdOGSMcouOnyIBA" title="Youtube" target="_blank">
                            <i class="fab fa-youtube"></i>
                    </a>
                                    <a href="https://www.amazon.com/gp/product/B079HNVGTC?ie=UTF8&ref-suffix=ss_rw" title="Alexa" target="_blank">
                            <svg style="max-height:20px;" class="svg-inline--fa" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                    <g id="Canvas" transform="translate(334 386)">
                        <g id="alexa-skill">
                            <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
                        </g>
                    </g>
                    <defs>
                        <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
                    </defs>
                </svg>
                    </a>
        </p>
      </div>
      <div class="column is-full-touch has-text-right-desktop has-text-centered-touch">
        <a href="http://hubbardradio.com" class="custom-logo-link" target="_blank">
          <img src="https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/themes/west-palm-beach/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio">
        </a>
                  <div class="column">
          <ul id="footer-menu" class=""><a class='navbar-item Terms of Use' href='http://corporate.hubbardradio.com/terms-of-use/'>Terms of Use</a><a class='navbar-item Privacy Statement' href='http://corporate.hubbardradio.com/privacy-policy/'>Privacy Statement</a><a class='navbar-item DMCA Notice' href='http://corporate.hubbardradio.com/dmca-notice/'>DMCA Notice</a><a class='navbar-item Public Inspection File' href='https://publicfiles.fcc.gov/fm-profile/weat'>Public Inspection File</a><a class='navbar-item Public EEO File' href='https://corporate.hubbardradio.com/eeo-public-west-palm-beach'>Public EEO File</a><a class='navbar-item Do Not Sell My Info - CA Resident Only' href='https://corporate.hubbardradio.com/data-request?site=weatfm'>Do Not Sell My Info - CA Resident Only</a></ul>          </div>
        
        <div class="column has-text-right has-text-grey-light is-narrow">
          <p>© 2019 Hubbard Radio West Palm Beach, LLC</p>
          <p>This web site is not intended for users located within the European Economic Area.</p>
        </div>

      </div>
    </section>


  </div>

</div>
</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.16'></script>
<script type='text/javascript' src='https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.sunny1079.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://38rkds2pxci7t4v43xy9ea17-wpengine.netdna-ssl.com/wp-content/themes/west-palm-beach/assets/lib/base.js?ver=1580224893'></script>

</body>
</html>
