<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title>Gimme Some Of That Good School Square Pizza! &#8211; Sunny 107.9</title>
<meta name='robots' content='max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunny 107.9 &raquo; Feed" href="https://www.sunny1079.com/feed/" />
<link rel="alternate" type="text/calendar" title="Sunny 107.9 &raquo; iCal Feed" href="https://www.sunny1079.com/events/?ical=1" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-google-ad-manager-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-google-ad-manager/public/css/hbi-google-ad-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/lightslider.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-reward-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/rewards.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-nowplaying-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/nowplaying.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='smart_app_banner_stylesheet-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-smart-app-banner/dist/css/smart-app-banner.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-sso-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-sso/public/css/hbi-sso-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-youtube-playlists-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/css/hbi-youtube-playlists-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css2?family=Lato%3Aital%2Cwght%400%2C100%3B0%2C300%3B0%2C400%3B0%2C700%3B0%2C900%3B1%2C100%3B1%2C300%3B1%2C400%3B1%2C700%3B1%2C900&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/fonts/fontawesome-free-5.15.1/css/all.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/dist/css/app.css?ver=8b3bd438' type='text/css' media='all' />
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08' id='jquery.fitvids-js'></script>
<script type='text/javascript' id='fvp-frontend-js-extra'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.sunny1079.com\/wp-admin\/admin-ajax.php","nonce":"4b95f4dfe5","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.4' id='fvp-frontend-js'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-google-ad-manager/public/js/hbi-google-ad-manager-public.js?ver=1.0.0' id='hbi-google-ad-manager-js'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/browser-detect.js?ver=5.7.1' id='browser-detect-js'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/classList.min.js?ver=5.7.1' id='class-list-js'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/moment.min.js?ver=5.7.1' id='moment-js-js'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/pusher.js?ver=5.7.1' id='pusher-js'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/lightslider.min.js?ver=5.7.1' id='lightslider-js'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/vibrant/dist/Vibrant.min.js?ver=5.7.1' id='color-thief-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/textfit/2.4.0/textFit.min.js?ver=5.7.1' id='textfit-js'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-sso/public/js/hbi-sso-public.js?ver=1.0.0' id='hbi-sso-js'></script>
<link rel="https://api.w.org/" href="https://www.sunny1079.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sunny1079.com/wp-json/wp/v2/posts/85617" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.sunny1079.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.sunny1079.com/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza/" />
<link rel='shortlink' href='https://www.sunny1079.com/?p=85617' />
<link rel="alternate" type="application/json+oembed" href="https://www.sunny1079.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sunny1079.com%2Fgimme-some-of-that-good-school-square-pizza%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sunny1079.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sunny1079.com%2Fgimme-some-of-that-good-school-square-pizza%2F&#038;format=xml" />
			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-75627817-1"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-75627817-1');
			</script>
		            <!-- Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-MSD7LVW');</script>
            <!-- End Google Tag Manager -->
        			<!-- Facebook Pixel Code -->
			<script>
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window,document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '408718149861586');
				fbq('track', 'PageView');
			</script>
			<noscript>
				<img height="1" width="1" src="https://www.facebook.com/tr?id=408718149861586&ev=PageView&noscript=1"/>
			</noscript>
			<!-- End Facebook Pixel Code -->
		            <!-- Aptivada Widget JS -->
            <script src="//www.aptivada.com/js/widget.js"></script>
                <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>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</script>
        <meta name="apple-itunes-app" content="app-id=1471128515">
<meta name="google-play-app" content="app-id=com.radio.station.WEAT.FM">
        <script>
        var player_domain = "live.sunny1079.com";
        var current_domain = window.location.hostname;
        var root_domain = window.location.hostname.replace('www.','');

        window.LiveLoginSettings = {};
        window.LiveLoginSettings.endpoint = "//" + player_domain;
        window.LiveLoginSettings.token_cookie_name = "weatfm_live_token";
        window.LiveLoginSettings.user_info_cookie_name = "hbi_sso_live_user_info";
        window.LiveLoginSettings.id_cookie_name = "hbi_sso_live_id";
        window.LiveLoginSettings.cookie_domain = root_domain;
        window.LiveLoginSettings.login_url = "/listener-login";
        </script>
                    <script>
                if(window.fbAsyncInit == undefined) {
                    window.fbAsyncInit = function () {
                        FB.init({
                            appId: '802658266763171',
                            autoLogAppEvents: true,
                            xfbml: true,
                            version: 'v6.0'
                        });

                        // Check login action on initialization
                        //window.LiveLogin.fbLoginAction();
                    };
                }
            </script>
            <script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.sunny1079.com"><link rel="https://theeventscalendar.com/" href="https://www.sunny1079.com/wp-json/tribe/events/v1/" /><meta name="description" content="Here&#039;s a few more! https://www.youtube.com/watch?v=-YC3rrfq-FA&amp;ab_channel=WhippoorwillHoller &nbsp; https://www.youtube.com/watch?v=MGg2vA4wYDc&amp;ab_chann">
<meta property="og:title" content="Gimme Some Of That Good School Square Pizza! &#8211; Sunny 107.9">
<meta property="og:type" content="article">
<meta property="og:image" content="https://i.ytimg.com/vi/mRuFchtVpZE/hqdefault.jpg">
<meta property="og:image:width" content="1280">
<meta property="og:image:height" content="720">
<meta property="og:description" content="Here&#039;s a few more! https://www.youtube.com/watch?v=-YC3rrfq-FA&amp;ab_channel=WhippoorwillHoller &nbsp; https://www.youtube.com/watch?v=MGg2vA4wYDc&amp;ab_chann">
<meta property="og:url" content="https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="Sunny 107.9">
<meta property="article:published_time" content="2021-04-30T15:25:44+00:00">
<meta property="article:modified_time" content="2021-04-30T15:35:49+00:00">
<meta property="og:updated_time" content="2021-04-30T15:35:49+00:00">
<meta property="article:section" content="News">
<meta property="article:author" content="Tracy St. George">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://i.ytimg.com/vi/mRuFchtVpZE/hqdefault.jpg">
<meta name="google-site-verification" content="pZRkBGvmIuuL7QBYJeJ_rpXLuirCLz584IHHgVXgvg8" />

<!-- Global site tag (gtag.js) - Google Ads: 586870204 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-586870204"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'AW-586870204');
</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/Sunny_PayYourBills_2021_2.png"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/cropped-cropped-weat_favicon1-1-500x500.png" sizes="32x32" />
<link rel="icon" href="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/cropped-cropped-weat_favicon1-1-500x500.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/cropped-cropped-weat_favicon1-1-500x500.png" />
<meta name="msapplication-TileImage" content="https://www.sunny1079.com/wp-content/uploads/2020/03/cropped-cropped-weat_favicon1-1-500x500.png" />
		<style type="text/css" id="wp-custom-css">
			.player-widget-rewards-5ee24c581b689 {
   border-radius: 20px
}		</style>
		
<style type="text/css" id="wbp_customizer_css">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</style>
</head>

<body class="post-template-default single single-post postid-85617 single-format-standard custom-background wp-custom-logo tribe-no-js post-gimme-some-of-that-good-school-square-pizza">

            <!-- Google Tag Manager (noscript) -->
            <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MSD7LVW"
                              height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <!-- End Google Tag Manager (noscript) -->
        
<div class="header-wrap fixed-top">

  <header class="row no-gutters justify-content-center leaderboard">
    <div class="col-auto">
          </div>
  </header>

  <header id="header">
    <div class="container d-none d-lg-block" id="header-container">
      <div class="row pt-md-3 justify-content-center">

        
        
        
                  <div class="d-none d-lg-block col-lg-3 align-self-center">
              <a href="https://www.sunny1079.com/" class="custom-logo img-fluid-link" rel="home"><img width="270" height="140" src="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/WEAT_site-header.png" class="custom-logo img-fluid" alt="Sunny 107.9" /></a>          </div>
          <nav class="col px-0 d-none d-lg-block align-self-center">
            <div class="float-md-right mr-2">
    <nav id="search-nav" class="d-none">
    <form method="get" id="searchform" action="https://www.sunny1079.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/Sunny1079fm" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://www.twitter.com/Sunny1079fm" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/sunny1079" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/channel/UCGqqMeyUIdOGSMcouOnyIBA" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="/listen-with-alexa" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
</div>
          </nav>
              </div>
    </div>


    <div id="nav-container">
      <div class="container px-0">

        <div class="row no-gutters">
          <div class="col">
                          <nav class="navbar navbar-expand-lg p-0" role="navigation">

                <span class="play-button-mobile"></span>

                <span class="navbar-brand mx-auto mx-md-0 d-lg-none">
                    <a href="https://www.sunny1079.com/" class="custom-logo img-fluid-link" rel="home"><img width="270" height="140" src="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/WEAT_site-header.png" class="custom-logo img-fluid" alt="Sunny 107.9" /></a>                </span>
                <button class="navbar-toggler mt-2" type="button" data-toggle="collapse" data-target="#station-site-navbar" aria-controls="station-site-navbar" aria-expanded="false" aria-label="Toggle navigation">
                  <span class="navbar-toggler-icon"><i class="fas fa-bars fa-lg"></i></span>
                </button>
                <div class="container p-0">

                                        <a href="https://www.sunny1079.com/" rel="home" title="Sunny 107.9" class="navigation_logo align-self-center">
                        <img src="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/sunny_sq.png" alt="Sunny 107.9"/>
                      </a>
                  
                  <div id="station-site-navbar" class="collapse navbar-collapse"><ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72604 nav-item"><a title="Listen" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-72604">Listen</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-72604" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73948 nav-item"><a title="Listen Now" target="_blank" href="http://live.sunny1079.com/" class="dropdown-item">Listen Now</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72605 nav-item"><a title="Mobile App" href="https://www.sunny1079.com/mobile-app/" class="dropdown-item">Mobile App</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73990 nav-item"><a title="Listen with Alexa" href="/listen-with-alexa" class="dropdown-item">Listen with Alexa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73961" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-73961 nav-item"><a title="Podcasts" href="https://www.sunny1079.com/podcasts/" class="dropdown-item">Podcasts</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72581" class="menu-item menu-item-type-post_type_archive menu-item-object-show menu-item-has-children dropdown menu-item-72581 nav-item"><a title="Shows" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-72581">Shows</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-72581" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72582" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-72582 nav-item"><a title="Jennifer &#038; Bill" href="https://www.sunny1079.com/shows/jennifer-bill/" class="dropdown-item">Jennifer &#038; Bill</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72583" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-72583 nav-item"><a title="Tracy St. George" href="https://www.sunny1079.com/shows/tracy-st-george/" class="dropdown-item">Tracy St. George</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72584" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-72584 nav-item"><a title="Beth" href="https://www.sunny1079.com/shows/beth/" class="dropdown-item">Beth</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-84729" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-84729 nav-item"><a title="Ron Hersey" href="https://www.sunny1079.com/shows/ron-hersey/" class="dropdown-item">Ron Hersey</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-84608" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-84608 nav-item"><a title="Mick" href="https://www.sunny1079.com/shows/mick/" class="dropdown-item">Mick</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73728" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-73728 nav-item"><a title="South Florida Sunday" href="https://www.sunny1079.com/shows/south-florida-sunday/" class="dropdown-item">South Florida Sunday</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73956 nav-item"><a title="Full Schedule" href="https://www.sunny1079.com/shows/" class="dropdown-item">Full Schedule</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72585 nav-item"><a title="Contests" target="_blank" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-72585">Contests</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-72585" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72590 nav-item"><a title="Join the Sunny Loyal Listener Network!" href="https://www.sunny1079.com/join-the-sunny-loyal-listener-network/" class="dropdown-item">Join the Sunny Loyal Listener Network!</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72669 nav-item"><a title="Ways to Win" href="https://www.sunny1079.com/contests/" class="dropdown-item">Ways to Win</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72591 nav-item"><a title="Media" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-72591">Media</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-72591" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72594" class="menu-item menu-item-type-post_type_archive menu-item-object-galleries menu-item-72594 nav-item"><a title="Galleries" href="https://www.sunny1079.com/galleries/" class="dropdown-item">Galleries</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72592 nav-item"><a title="Sunny Remembers" href="https://www.sunny1079.com/category/sunny-remembers/" class="dropdown-item">Sunny Remembers</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72593 nav-item"><a title="Flashback Video" href="https://www.sunny1079.com/category/you-know-the-songs-but-do-you-remember-the-video/" class="dropdown-item">Flashback Video</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72597" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children dropdown menu-item-72597 nav-item"><a title="Events" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-72597">Events</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-72597" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-77005" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-77005 nav-item"><a title="Sunny 107.9 Events" href="https://www.sunny1079.com/events/category/sunny-events/" class="dropdown-item">Sunny 107.9 Events</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72598" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-72598 nav-item"><a title="Concert Calendar" href="https://www.sunny1079.com/events/category/concert-calendar/" class="dropdown-item">Concert Calendar</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72599" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-72599 nav-item"><a title="Community Events Calendar" href="https://www.sunny1079.com/events/category/community-events-calendar/" class="dropdown-item">Community Events Calendar</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72649 nav-item"><a title="West Palm Beach City Stuff" href="https://www.sunny1079.com/category/city-stuff/" class="dropdown-item">West Palm Beach City Stuff</a></li>
</ul>
</li>
</ul></div>
                                      <div id="mobile-search-form" class="d-none px-3 pb-3"><form method="get" id="searchform" action="https://www.sunny1079.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
</div>
                  
                </div>
              </nav>
                      </div>
          <div class="col-auto d-none d-lg-block align-self-center">
            
<nav class="profile">
    <div id="live_login_menu" class="float-lg-right mr-1">
        <div class="logged hide">
            <a href="#" class="open-drop">Hello, <span class="live_login_name"></span></a>
            <div class="sub-menu hide text-center">
                <a href="#" class="logout-action">Logout</a>
            </div>
            <a href="//live.sunny1079.com/listen/profile" target="_blank" class="profile-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="//live.sunny1079.com/listen/notifications" target="_blank" class="notification-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
            <strong class="notification-count hide"></strong>
        </div>
        <div class="non-logged hide">
            <a href="#" class="login-action open-drop">Login</a>
            <div class="sub-menu loginform hide">
                <form>
                    <div class="form-group">
                        <input type="email" class="form-control" name="email" placeholder="Enter email">
                    </div>
                    <div class="form-group">
                        <input type="password" class="form-control" name="password" placeholder="Password">
                    </div>
                    <div class="error-message text-left pb-2"></div>
                    <div class="row">
                    <div class="col-12"><button type="submit" class="btn btn-small btn-block btn-secondary">Login</button></div>
                                            <div class="mt-1 mb-1 text-center w-100"><small>OR</small></div>
                        <div class="col-12"><div class="fb-login-button" data-width="100%" data-size="large" data-button-type="login_with" data-layout="default" data-auto-logout-link="false" data-use-continue-as="false" onlogin="window.LiveLogin.fbLoginAction();"></div></div>
                                        <div class="col-12 text-center mt-1"><small><a href="//live.sunny1079.com/listen/register" target="_blank">Create An Account <i class="fas fa-angle-right"></i></a></small></div>
                    </div>
                </form>
            </div>
            <a href="#" class="person-outline">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="#" class="notifications-none">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
        </div>
    </div>
</nav>          </div>
        </div>
      </div>

    </div>

  </header>

  
  <header id='liveplayer' class='compact'><div id='player-widget-livebar'></div></header><script>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</script>
</div>

                            <div class="hbi_ad hbi_ad_out-of-page" id="hbi_ad_background">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_background'); });
                    </script>
                </div>
                        
<div class="container-fluid min-vh-100" id="main-container">
  <div class="container min-vh-100" id="main">
    <div class="row no-gutters justify-content-center">
      <div class="col-auto above_content_ad_container">
                                    <div class="hbi_ad text-center" id="hbi_ad_above_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_above_content'); });
                    </script>
                </div>
                              </div>
    </div>
    <div class="row">
            <div class="col col-md-8">

                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        
        
        <main>

        
  
    <article id="post-85617" class="post-85617 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-tracy-st-george has-post-video">

      <h4 class="post-categories"><a href="https://www.sunny1079.com/category/news/" rel="category tag">News</a> <span>|</span> <a href="https://www.sunny1079.com/category/tracy-st-george/" rel="category tag">Tracy St. George</a></h4>

      
                      <h5 class="byline"><span>By</span> <a href="https://www.sunny1079.com/author/tracy-stgeorge/">Tracy St. George</a> <span class="delimiter">|</span> <time datetime="">April 30, 2021</time></h5>
      

      <h2 class="title" title="">
        <a href="https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza/">
          Gimme Some Of That Good School Square Pizza!        </a>
      </h2>
      <nav class="article-share-top mb-2">

  <span class="share-label d-inline-block mr-1">Share:</span>

  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza/" target="_blank" title="Share on Facebook">
    <i class="fab fa-facebook-f mr-2"></i>
  </a>
  <a href="https://twitter.com/intent/tweet?text=Gimme Some Of That Good School Square Pizza!&url=https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza/" target="_blank" title="Share on Twitter">
    <i class="fab fa-twitter mr-2"></i>
  </a>
  <a href="mailto:?subject=Gimme Some Of That Good School Square Pizza!&body=https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza/" target="_blank" title="Share via e-mail">
    <i class="fas fa-envelope"></i>
  </a>
  <a tabindex="0" href="#" id="share-link" data-clipboard-text="https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza/" data-toggle="tooltip" data-placement="right" data-trigger="click" title="Link Copied to Clipboard">
    <i class="fas fa-link ml-2"></i>
  </a>
</nav>
      <div class="entry-content">
        <!-- Featured Video Plus v2.3.4 -->
<div class="featured-video-plus post-thumbnail fvp-responsive fvp-youtube fvp-center"><iframe title="Recreating a Classic School Sausage Pizza Recipe | The OG Rectangle Sheet Pan Lunchroom Pizza" width="640" height="360" src="https://www.youtube.com/embed/mRuFchtVpZE?width=640&height=360&autoplay&origin=https%3A%2F%2Fwww.sunny1079.com" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>

<p>Here&#8217;s a few more!</p>
<div class="embed-responsive embed-responsive-16by9"><iframe loading="lazy" title="School Lunchroom 🍕 pizza" width="500" height="281" src="https://www.youtube.com/embed/-YC3rrfq-FA?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>&nbsp;</p>
<div class="embed-responsive embed-responsive-16by9"><iframe loading="lazy" title="School Cafeteria Pizza Recipe" width="500" height="281" src="https://www.youtube.com/embed/MGg2vA4wYDc?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
<p>&nbsp;</p>
      </div>

    </article>

  
  <div class="col-12">
    <nav class="row">
      <div class="nav-previous col-6"></div>
      <div class="nav-next col-6 text-right"></div>
    </nav>
  </div>


                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        </main>

      </div>

      <aside class="col-sm-auto">

    
          <ul id="generic_sidebar" class="primary-sidebar widget-area" role="complementary">
        <li id="hbi_content_related-2" class="widget hbi_content_related col-sm-12"><h2 class="widgettitle">Related Content</h2>

        <div class='category_post_list-shortcode col-sm related-posts related-posts-shortcode status-<?=tags-cats?>'><div class='category_post_list-widget'>            <article id="post-85611" class="post post-85611 type-post status-publish format-standard has-post-thumbnail hentry category-news category-tracy-st-george has-post-video">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.sunny1079.com/feel-like-getting-scared-this-weekend/" class="" title="Feel Like Getting Scared This Weekend?!">
                            <img class="img-fluid" src="https://i.ytimg.com/vi/HCAaonjgDEA/hqdefault.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.sunny1079.com/feel-like-getting-scared-this-weekend/" class="" title="Feel Like Getting Scared This Weekend?!">
                            <h5 class="subtitle">Feel Like Getting Scared This Weekend?!</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-85585" class="post post-85585 type-post status-publish format-standard has-post-thumbnail hentry category-news has-post-video">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.sunny1079.com/cdc-says-cruises-could-resume-in-july-%f0%9f%9b%b3-are-you-ready-to-cruise/" class="" title="CDC Says Cruises Could Resume In July! 🛳 Are You Ready To Cruise?">
                            <img class="img-fluid" src="https://i.ytimg.com/vi/fWZfSQUQbAw/hqdefault.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.sunny1079.com/cdc-says-cruises-could-resume-in-july-%f0%9f%9b%b3-are-you-ready-to-cruise/" class="" title="CDC Says Cruises Could Resume In July! 🛳 Are You Ready To Cruise?">
                            <h5 class="subtitle">CDC Says Cruises Could Resume In July! 🛳 Are You Ready To Cruise?</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-85564" class="post post-85564 type-post status-publish format-standard has-post-thumbnail hentry category-news category-tracy-st-george has-post-video">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.sunny1079.com/free-%f0%9f%8c%ae-at-taco-bell-during-the-taco-moon-may-4th/" class="" title="Free 🌮 At Taco Bell During The "Taco Moon" May 4th!">
                            <img class="img-fluid" src="https://i.ytimg.com/vi/lD-CMkCnBQI/hqdefault.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.sunny1079.com/free-%f0%9f%8c%ae-at-taco-bell-during-the-taco-moon-may-4th/" class="" title="Free 🌮 At Taco Bell During The "Taco Moon" May 4th!">
                            <h5 class="subtitle">Free 🌮 At Taco Bell During The "Taco Moon" May 4th!</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-85545" class="post post-85545 type-post status-publish format-standard has-post-thumbnail hentry category-news category-tracy-st-george has-post-video">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.sunny1079.com/10-years-ago-today-was-michael-scotts-last-day-on-the-office/" class="" title="10 Years Ago Today, Was Michael Scott's Last Day On "The Office"">
                            <img class="img-fluid" src="https://i.ytimg.com/vi/i-WakrvpekU/hqdefault.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.sunny1079.com/10-years-ago-today-was-michael-scotts-last-day-on-the-office/" class="" title="10 Years Ago Today, Was Michael Scott's Last Day On "The Office"">
                            <h5 class="subtitle">10 Years Ago Today, Was Michael Scott's Last Day On "The Office"</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-85538" class="post post-85538 type-post status-publish format-standard has-post-thumbnail hentry category-news category-tracy-st-george has-post-video">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.sunny1079.com/20-bands-that-dont-actually-have-the-in-their-names-yet-we-say-it-anyway/" class="" title="20 Bands That Don't Actually Have "The" in Their Names, Yet We Say It Anyway!">
                            <img class="img-fluid" src="https://i.ytimg.com/vi/eBShN8qT4lk/hqdefault.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.sunny1079.com/20-bands-that-dont-actually-have-the-in-their-names-yet-we-say-it-anyway/" class="" title="20 Bands That Don't Actually Have "The" in Their Names, Yet We Say It Anyway!">
                            <h5 class="subtitle">20 Bands That Don't Actually Have "The" in Their Names, Yet We Say It Anyway!</h5>
                        </a>
                    </div>
                </div>
            </article>
                </div><!--end-category_post_list-widget-->
        </div>
        </li>
<div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_1">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_1'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div><li id="hbi_content-18" class="widget hbi_content col-sm-12">
		
        <div class="category_post_list_container-shortcode row"><div class="category_post_list-shortcode col-sm"><div class="widgettitle">Flashback Video</div><div class='category_post_list-widget has-featured has-no-excerpt'>					<article id="post-30725" class="post-85617 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-tracy-st-george has-post-video">
						<div class="entry-content content row is-mobile">
		                    		                        <a href="https://www.sunny1079.com/michael-jackson-beat-it/" title="Michael Jackson - Beat It">
		                            <img width="1280" height="720" src="https://i.ytimg.com/vi/oRdxUFDoQe0/hqdefault.jpg" class="img-fluid wp-post-image" alt="Michael-Jackson-Beat-It-Official-Video" loading="lazy" />		                            <h5 class="subtitle">Michael Jackson - Beat It</h5>
		                        </a>
		                    		                </div>
		            </article>
									<article id="post-34021" class="post-85617 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-tracy-st-george has-post-video">
						<div class="entry-content content row is-mobile">
		                                                    <div class="col-5 left-column">
                                    <a href="https://www.sunny1079.com/r-e-m-stand/" class="" title="R.E.M. - Stand">
                                        <img width="480" height="360" src="https://i.ytimg.com/vi/AKKqLl_ZEEY/hqdefault.jpg" class="img-fluid wp-post-image" alt="R.E.M.-Stand-Official-Music-Video" loading="lazy" />                                    </a>
                                </div>
                                <div class="col align-self-center">
                                    <a href="https://www.sunny1079.com/r-e-m-stand/" class="" title="R.E.M. - Stand">
                                        <h5 class="subtitle">R.E.M. - Stand</h5>
                                    </a>
                                                                </div>
		                    		                </div>
		            </article>
									<article id="post-85476" class="post-85617 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-tracy-st-george has-post-video">
						<div class="entry-content content row is-mobile">
		                                                    <div class="col-5 left-column">
                                    <a href="https://www.sunny1079.com/the-b-52s-roam/" class="" title="The B-52's - Roam">
                                        <img width="1280" height="720" src="https://i.ytimg.com/vi/iNwC0sp-uA4/hqdefault.jpg" class="img-fluid wp-post-image" alt="The-B-52s-Roam-Official-Music-Video" loading="lazy" />                                    </a>
                                </div>
                                <div class="col align-self-center">
                                    <a href="https://www.sunny1079.com/the-b-52s-roam/" class="" title="The B-52's - Roam">
                                        <h5 class="subtitle">The B-52's - Roam</h5>
                                    </a>
                                                                </div>
		                    		                </div>
		            </article>
									<article id="post-85462" class="post-85617 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-tracy-st-george has-post-video">
						<div class="entry-content content row is-mobile">
		                                                    <div class="col-5 left-column">
                                    <a href="https://www.sunny1079.com/michael-damian-rock-on/" class="" title="Michael Damian - Rock On">
                                        <img width="1280" height="720" src="https://i.ytimg.com/vi/OlCV0tMgNOo/hqdefault.jpg" class="img-fluid wp-post-image" alt="Michael-Damian-Rock-On-1989" loading="lazy" />                                    </a>
                                </div>
                                <div class="col align-self-center">
                                    <a href="https://www.sunny1079.com/michael-damian-rock-on/" class="" title="Michael Damian - Rock On">
                                        <h5 class="subtitle">Michael Damian - Rock On</h5>
                                    </a>
                                                                </div>
		                    		                </div>
		            </article>
									<article id="post-85460" class="post-85617 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-tracy-st-george has-post-video">
						<div class="entry-content content row is-mobile">
		                                                    <div class="col-5 left-column">
                                    <a href="https://www.sunny1079.com/gary-wright-dream-weaver/" class="" title="Gary Wright - Dream Weaver">
                                        <img width="1280" height="720" src="https://i.ytimg.com/vi/xZKuzwPOefs/hqdefault.jpg" class="img-fluid wp-post-image" alt="Gary-Wright-DreamWeaver-Official-Video" loading="lazy" />                                    </a>
                                </div>
                                <div class="col align-self-center">
                                    <a href="https://www.sunny1079.com/gary-wright-dream-weaver/" class="" title="Gary Wright - Dream Weaver">
                                        <h5 class="subtitle">Gary Wright - Dream Weaver</h5>
                                    </a>
                                                                </div>
		                    		                </div>
		            </article>
									<article id="post-85405" class="post-85617 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-tracy-st-george has-post-video">
						<div class="entry-content content row is-mobile">
		                                                    <div class="col-5 left-column">
                                    <a href="https://www.sunny1079.com/paul-mccartney-and-stevie-wonder-ebony-and-ivory/" class="" title="Paul McCartney and Stevie Wonder  - Ebony And Ivory">
                                        <img width="1280" height="720" src="https://i.ytimg.com/vi/fXAlfh6QKQs/hqdefault.jpg" class="img-fluid wp-post-image" alt="Ebony-and-Ivory-1982-Paul-McCartney-Stevie-Wonder" loading="lazy" />                                    </a>
                                </div>
                                <div class="col align-self-center">
                                    <a href="https://www.sunny1079.com/paul-mccartney-and-stevie-wonder-ebony-and-ivory/" class="" title="Paul McCartney and Stevie Wonder  - Ebony And Ivory">
                                        <h5 class="subtitle">Paul McCartney and Stevie Wonder  - Ebony And Ivory</h5>
                                    </a>
                                                                </div>
		                    		                </div>
		            </article>
								<div class="read_more">
					<a href="https://www.sunny1079.com/category/you-know-the-songs-but-do-you-remember-the-video/" title="More from 'Flashback Video'...">More</a>
				</div>
			</div><!--end-category_post_list-widget-->
		</div>
		
</div>

        </li>
      </ul>
    
  </aside>

    </div>

    
    
  </div>

  <div class="row no-gutters justify-content-sm-center">
    <div class="col-sm-auto">
                                  <div class="hbi_ad text-center" id="hbi_ad_below_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_below_content'); });
                    </script>
                </div>
                            </div>
  </div>

</div>



<footer id="footer" class="container-fluid">
  <nav class="row">
    <div class="col-md text-center text-md-left pt-3 pl-md-5">
      <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu pl-0"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="http://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://corporate.hubbardradio.com/privacy-policy/">Privacy Statement</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a></li>
<li id="menu-item-79921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79921"><a href="https://www.sunny1079.com/fcc-applications/">FCC Applications</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://publicfiles.fcc.gov/fm-profile/weat">Public Inspection File</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://corporate.hubbardradio.com/eeo-public-west-palm-beach">Public EEO File</a></li>
<li id="menu-item-72674" class="menu-item menu-item-type-post_type_archive menu-item-object-contest-rules menu-item-72674"><a href="https://www.sunny1079.com/contest-rules/">All Contest Rules</a></li>
<li id="menu-item-72677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72677"><a href="https://hubbardbroadcasting.com/">Careers</a></li>
<li id="menu-item-80066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80066"><a href="https://hubbardsouthflorida.com/">Advertise with Us</a></li>
<li id="menu-item-73705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73705"><a href="https://www.sunny1079.com/contact/">Contact</a></li>
</ul></div>    </div>
    <div class="col-md-auto text-center text-md-right pr-md-5">
      
    <nav id="search-nav" class="d-none">
    <form method="get" id="searchform" action="https://www.sunny1079.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/Sunny1079fm" title="Facebook"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://www.twitter.com/Sunny1079fm" title="Twitter"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/sunny1079" title="Instagram"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/channel/UCGqqMeyUIdOGSMcouOnyIBA" title="Youtube"
      target="_blank"       class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="/listen-with-alexa" title="Alexa"
            class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
    </div>
  </nav>

  <div class="row terms">
    <div class="col text-center text-md-left px-3 pt-3 pb-0 p-md-5 align-self-center">
      <p>This web site is not intended for users located within the European Economic Area.<br>
        &copy; 2021 Hubbard Radio
      </p>

            <p><a href="https://corporate.hubbardradio.com/data-request?site=weatfm">Do not sell my info - CA Residents Only</a></p>
      <p class="google-terms">
        <a href="https://www.youtube.com/t/terms" target="_blan">YouTube Terms of Service</a> | <a href="https://www.google.com/policies/privacy" target="_blank">Google Privacy Policy</a>
      </p>
    </div>
    <div class="col-md-auto text-center text-md-right px-5 align-self-center">
      <a href="http://hubbardradio.com" class="hubbard-logo-link" target="_blank">
        <img src="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio" class="hubbard-logo img-fluid mb-5 mb-md-1">
      </a>
    </div>
  </div>

</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.sunny1079.com/wp-admin/admin-ajax.php";
</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sunny1079.com/#website","url":"https://www.sunny1079.com/","name":"Sunny 107.9","potentialAction":{"@id":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza#searchaction"},"publisher":{"@id":"https://www.sunny1079.com/#organization"}},{"@type":"SearchAction","@id":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza#searchaction","target":"https://www.sunny1079.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","@id":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.sunny1079.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.sunny1079.com/category/news/"}]},{"@type":"WebPage","@id":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza#webpage","url":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza","inLanguage":"en_US","name":"Gimme Some Of That Good School Square Pizza! &#8211; Sunny 107.9","description":"Here's a few more! https://www.youtube.com/watch?v=-YC3rrfq-FA&amp;ab_channel=WhippoorwillHoller &nbsp; https://www.youtube.com/watch?v=MGg2vA4wYDc&amp;ab_chann","datePublished":"2021-04-30T15:25:44+00:00","dateModified":"2021-04-30T15:35:49+00:00","isPartOf":{"@id":"https://www.sunny1079.com/#website"},"breadcrumb":{"@id":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza#breadcrumbs"},"primaryImageOfPage":{"@id":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza#thumbnail"},"image":{"@id":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza#thumbnail"}},{"@type":"Organization","@id":"https://www.sunny1079.com/#organization","url":"https://www.sunny1079.com/","name":"Sunny 107.9","logo":{"@id":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza#logo"},"image":{"@id":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza#logo"}},{"@type":"ImageObject","@id":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza#logo","url":"https://www.sunny1079.com/wp-content/uploads/2020/03/WEAT_site-header.png","width":270,"height":140},{"@type":"ImageObject","@id":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza#thumbnail","url":"https://i.ytimg.com/vi/mRuFchtVpZE/hqdefault.jpg","width":1280,"height":720},{"@type":"Article","@id":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza#article","url":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza","headline":"Gimme Some Of That Good School Square Pizza!","datePublished":"2021-04-30T15:25:44+00:00","dateModified":"2021-04-30T15:35:49+00:00","wordCount":31,"articleSection":["News","Tracy St. George"],"isPartOf":{"@id":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza#webpage"},"mainEntityOfPage":{"@id":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza#webpage"},"image":{"@id":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza#thumbnail"},"publisher":{"@id":"https://www.sunny1079.com/#organization"},"author":{"@id":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza#author"}},{"@type":"Person","@id":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza#author","url":"https://www.sunny1079.com/author/tracy-stgeorge/","name":"Tracy St. George","givenName":"Tracy","familyName":"St. George","image":{"@id":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza#author_image"}},{"@type":"ImageObject","@id":"https://www.sunny1079.com/gimme-some-of-that-good-school-square-pizza#author_image","url":"https://secure.gravatar.com/avatar/cb88db08d0f560e3edccac3c073f1757?s=96&d=mm&r=g","width":96,"height":96,"caption":"Tracy St. George"}]}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smart-app-banner.js?ver=2.0.0' id='smart_app_banner_script-js'></script>
<script type='text/javascript' src='https://www.sunny1079.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smartbanner.php?title=Sunny+107.9&#038;ver=0.1' id='smartbanner-js'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/js/jquery.jcarousel.min.js?ver=5.3.4' id='jcarousel-js'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/js/hbi-youtube-playlists-public.js?ver=1.0.0' id='hbi-youtube-playlists-js'></script>
<script type='text/javascript' id='google-invisible-recaptcha-js-before'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit' id='google-invisible-recaptcha-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7.1' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/dist/js/front.js?ver=8b3bd438' id='front-js'></script>
	   <script type="text/javascript">
	     	jQuery('.soliloquy-container').removeClass('no-js');
	   </script>
	   
<div class="device-xs d-block d-sm-none"></div>
<div class="device-sm d-none d-sm-block d-md-none"></div>
<div class="device-md d-none d-md-block d-lg-none"></div>
<div class="device-lg d-none d-lg-block d-xl-none"></div>
<div class="device-xl d-none d-xl-block"></div>


</body>
</html>
