<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <title>Jon Anderson releases fourth &amp; final single ahead of solo album, &#039;1000 Hands&#039; &#8211; Sunny 107.9</title>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sunny 107.9 &raquo; Feed" href="https://www.sunny1079.com/feed/" />
<link rel="alternate" type="text/calendar" title="Sunny 107.9 &raquo; iCal Feed" href="https://www.sunny1079.com/events/?ical=1" />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-google-ad-manager-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-google-ad-manager/public/css/hbi-google-ad-manager-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='lightslider-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/lightslider.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-reward-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/rewards.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hll-widget-nowplaying-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/css/nowplaying.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='smart_app_banner_stylesheet-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-smart-app-banner/dist/css/smart-app-banner.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-sso-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-sso/public/css/hbi-sso-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='hbi-youtube-playlists-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/css/hbi-youtube-playlists-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css2?family=Lato%3Aital%2Cwght%400%2C100%3B0%2C300%3B0%2C400%3B0%2C700%3B0%2C900%3B1%2C100%3B1%2C300%3B1%2C400%3B1%2C700%3B1%2C900&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/fonts/fontawesome-free-5.13.1/css/all.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='app-css'  href='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/dist/css/app.css?ver=7cbb604c' type='text/css' media='all' />
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/www.sunny1079.com\/wp-admin\/admin-ajax.php","nonce":"e9dbc9f164","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-google-ad-manager/public/js/hbi-google-ad-manager-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/browser-detect.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/classList.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/moment.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/pusher.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/lightslider.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-player-widgets//assets/js/vibrant/dist/Vibrant.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/textfit/2.4.0/textFit.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-sso/public/js/hbi-sso-public.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.sunny1079.com/wp-json/' />
<link rel='prev' title='MJ Rehearsing &#8220;Wanna Be Starting Something&#8221; For &#8220;THIS IS IT&#8221; Tour' href='https://www.sunny1079.com/mj-rehearsing-wanna-be-starting-something-for-this-is-it-tour/' />
<link rel="canonical" href="https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands/" />
<link rel="alternate" type="application/json+oembed" href="https://www.sunny1079.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sunny1079.com%2Fjon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sunny1079.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sunny1079.com%2Fjon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands%2F&#038;format=xml" />
			<!-- Global site tag (gtag.js) - Google Analytics -->
			<script async src="https://www.googletagmanager.com/gtag/js?id=UA-75627817-1"></script>
			<script>
				window.dataLayer = window.dataLayer || [];
				function gtag(){dataLayer.push(arguments);}
				gtag('js', new Date());

				gtag('config', 'UA-75627817-1');
			</script>
					<!-- Facebook Pixel Code -->
			<script>
				!function(f,b,e,v,n,t,s)
				{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};
					if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
					n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];
					s.parentNode.insertBefore(t,s)}(window,document,'script',
					'https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '408718149861586');
				fbq('track', 'PageView');
			</script>
			<noscript>
				<img height="1" width="1" src="https://www.facebook.com/tr?id=408718149861586&ev=PageView&noscript=1"/>
			</noscript>
			<!-- End Facebook Pixel Code -->
		            <!-- Aptivada Widget JS -->
            <script src="//www.aptivada.com/js/widget.js"></script>
                <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <script>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</script>
        <meta name="apple-itunes-app" content="app-id=1471128515">
<meta name="google-play-app" content="app-id=com.radio.station.WEAT.FM">
        <script>
        var player_domain = "live.sunny1079.com";
        var current_domain = window.location.hostname;
        var root_domain = window.location.hostname.replace('www.','');

        window.LiveLoginSettings = {};
        window.LiveLoginSettings.endpoint = "//" + player_domain;
        window.LiveLoginSettings.token_cookie_name = "weatfm_live_token";
        window.LiveLoginSettings.user_info_cookie_name = "hbi_sso_live_user_info";
        window.LiveLoginSettings.id_cookie_name = "hbi_sso_live_id";
        window.LiveLoginSettings.cookie_domain = root_domain;
        window.LiveLoginSettings.login_url = "/listener-login";
        </script>
                    <script>
                if(window.fbAsyncInit == undefined) {
                    window.fbAsyncInit = function () {
                        FB.init({
                            appId: '802658266763171',
                            autoLogAppEvents: true,
                            xfbml: true,
                            version: 'v6.0'
                        });

                        // Check login action on initialization
                        //window.LiveLogin.fbLoginAction();
                    };
                }
            </script>
            <script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>
        <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.sunny1079.com"><link rel="https://theeventscalendar.com/" href="https://www.sunny1079.com/wp-json/tribe/events/v1/" /><meta name="description" content="Jon Anderson&#039;s new solo album, 1000 Hands, will be out July 31, and the Yes founding member has now released the fourth and final single from the project, &quot;Firs">
<meta property="og:title" content="Jon Anderson releases fourth &amp; final single ahead of solo album, &#039;1000 Hands&#039; &#8211; Sunny 107.9">
<meta property="og:type" content="article">
<meta property="og:image" content="https://www.sunny1079.com/wp-content/uploads/2020/07/M_JonAnderson_071020.jpg">
<meta property="og:image:width" content="630">
<meta property="og:image:height" content="354">
<meta property="og:description" content="Jon Anderson&#039;s new solo album, 1000 Hands, will be out July 31, and the Yes founding member has now released the fourth and final single from the project, &quot;Firs">
<meta property="og:url" content="https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands/">
<meta property="og:locale" content="en_US">
<meta property="og:site_name" content="Sunny 107.9">
<meta property="article:published_time" content="2020-07-10T20:00:50+00:00">
<meta property="article:modified_time" content="2020-07-10T20:00:50+00:00">
<meta property="og:updated_time" content="2020-07-10T20:00:50+00:00">
<meta property="article:section" content="Music News">
<meta property="article:tag" content="syndicated">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:image" content="https://www.sunny1079.com/wp-content/uploads/2020/07/M_JonAnderson_071020.jpg">
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; background-image: url("https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Sunny_14x18_websitebackground.png"); background-position: center top; background-size: cover; background-repeat: no-repeat; background-attachment: fixed; }
</style>
	<link rel="icon" href="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/cropped-cropped-weat_favicon1-1-500x500.png" sizes="32x32" />
<link rel="icon" href="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/cropped-cropped-weat_favicon1-1-500x500.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/cropped-cropped-weat_favicon1-1-500x500.png" />
<meta name="msapplication-TileImage" content="https://www.sunny1079.com/wp-content/uploads/2020/03/cropped-cropped-weat_favicon1-1-500x500.png" />
		<style type="text/css" id="wp-custom-css">
			.player-widget-rewards-5ee24c581b689 {
   border-radius: 20px
}		</style>
		
<style type="text/css" id="wbp_customizer_css">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</style>
</head>

<body class="post-template-default single single-post postid-76089 single-format-standard custom-background wp-custom-logo tribe-no-js post-jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands">


<div class="header-wrap fixed-top">

  <header class="row no-gutters justify-content-center leaderboard">
    <div class="col-auto">
          </div>
  </header>

  <header id="header">
    <div class="container d-none d-lg-block" id="header-container">
      <div class="row pt-md-3 justify-content-center">

        
        
        
                  <div class="d-none d-lg-block col-lg-3 align-self-center">
              <a href="https://www.sunny1079.com/" class="custom-logo img-fluid-link" rel="home"><img width="270" height="140" src="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/WEAT_site-header.png" class="custom-logo img-fluid" alt="Sunny 107.9" /></a>          </div>
          <nav class="col px-0 d-none d-lg-block align-self-center">
            <div class="float-md-right mr-2">
  <nav id="search-nav" class="d-none mt-3">
    <form method="get" id="searchform" action="https://www.sunny1079.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/Sunny1079fm" title="Facebook" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://www.twitter.com/Sunny1079fm" title="Twitter" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/sunny1079" title="Instagram" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/channel/UCGqqMeyUIdOGSMcouOnyIBA" title="Youtube" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="https://live.sunny1079.com/listen/alexa" title="Alexa" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
</div>
          </nav>
              </div>
    </div>


    <div id="nav-container">
      <div class="container px-0">

        <div class="row no-gutters">
          <div class="col">
                          <nav class="navbar navbar-expand-lg p-0" role="navigation">

                <span class="play-button-mobile"></span>

                <span class="navbar-brand mx-auto mx-md-0 d-lg-none">
                    <a href="https://www.sunny1079.com/" class="custom-logo img-fluid-link" rel="home"><img width="270" height="140" src="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/03/WEAT_site-header.png" class="custom-logo img-fluid" alt="Sunny 107.9" /></a>                </span>
                <button class="navbar-toggler mt-2" type="button" data-toggle="collapse" data-target="#station-site-navbar" aria-controls="station-site-navbar" aria-expanded="false" aria-label="Toggle navigation">
                  <span class="navbar-toggler-icon"><i class="fas fa-bars fa-lg"></i></span>
                </button>
                <div class="container p-0">

                                        <a href="https://www.sunny1079.com/" rel="home" title="Sunny 107.9" class="navigation_logo align-self-center">
                        <img src="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/sunny_sq.png" alt="Sunny 107.9"/>
                      </a>
                  
                  <div id="station-site-navbar" class="collapse navbar-collapse"><ul id="menu-primary-menu" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72604 nav-item"><a title="Listen" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-72604">Listen</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-72604" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73948 nav-item"><a title="Listen Now" target="_blank" href="http://live.sunny1079.com/" class="dropdown-item">Listen Now</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72605" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72605 nav-item"><a title="Mobile App" href="https://www.sunny1079.com/mobile-app/" class="dropdown-item">Mobile App</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73990 nav-item"><a title="Listen On Alexa" href="https://live.sunny1079.com/listen/alexa" class="dropdown-item">Listen On Alexa</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73961" class="menu-item menu-item-type-post_type_archive menu-item-object-podcast menu-item-73961 nav-item"><a title="Podcasts" href="https://www.sunny1079.com/podcasts/" class="dropdown-item">Podcasts</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72581" class="menu-item menu-item-type-post_type_archive menu-item-object-show menu-item-has-children dropdown menu-item-72581 nav-item"><a title="Shows" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-72581">Shows</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-72581" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72582" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-72582 nav-item"><a title="Jennifer &#038; Bill" href="https://www.sunny1079.com/shows/jennifer-bill/" class="dropdown-item">Jennifer &#038; Bill</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72583" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-72583 nav-item"><a title="Tracy St. George" href="https://www.sunny1079.com/shows/tracy-st-george/" class="dropdown-item">Tracy St. George</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72584" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-72584 nav-item"><a title="Beth" href="https://www.sunny1079.com/shows/beth/" class="dropdown-item">Beth</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73727" class="menu-item menu-item-type-post_type menu-item-object-podcast menu-item-73727 nav-item"><a title="The Cool Dad Rules" href="https://www.sunny1079.com/podcasts/the-cool-dad-rules/" class="dropdown-item">The Cool Dad Rules</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73728" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-73728 nav-item"><a title="South Florida Sunday" href="https://www.sunny1079.com/shows/south-florida-sunday/" class="dropdown-item">South Florida Sunday</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-73956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-73956 nav-item"><a title="Full Schedule" href="https://www.sunny1079.com/shows/" class="dropdown-item">Full Schedule</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72585 nav-item"><a title="Contests" target="_blank" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-72585">Contests</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-72585" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72669 nav-item"><a title="Ways to Win" href="https://www.sunny1079.com/contests/" class="dropdown-item">Ways to Win</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72590 nav-item"><a title="Join the Sunny Loyal Listener Network!" href="https://www.sunny1079.com/join-the-sunny-loyal-listener-network/" class="dropdown-item">Join the Sunny Loyal Listener Network!</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-72591 nav-item"><a title="Media" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-72591">Media</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-72591" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72594" class="menu-item menu-item-type-post_type_archive menu-item-object-galleries menu-item-72594 nav-item"><a title="Galleries" href="https://www.sunny1079.com/galleries/" class="dropdown-item">Galleries</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72592" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72592 nav-item"><a title="Sunny Remembers" href="https://www.sunny1079.com/category/sunny-remembers/" class="dropdown-item">Sunny Remembers</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72593 nav-item"><a title="Flashback Video" href="https://www.sunny1079.com/category/you-know-the-songs-but-do-you-remember-the-video/" class="dropdown-item">Flashback Video</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72597" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children dropdown menu-item-72597 nav-item"><a title="Events" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-72597">Events</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-72597" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72598" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-72598 nav-item"><a title="Concert Calendar" href="https://www.sunny1079.com/events/category/concert-calendar/" class="dropdown-item">Concert Calendar</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72599" class="menu-item menu-item-type-taxonomy menu-item-object-tribe_events_cat menu-item-72599 nav-item"><a title="Community Events Calendar" href="https://www.sunny1079.com/events/category/community-events-calendar/" class="dropdown-item">Community Events Calendar</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-72649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72649 nav-item"><a title="West Palm Beach City Stuff" href="https://www.sunny1079.com/category/city-stuff/" class="dropdown-item">West Palm Beach City Stuff</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-75500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-75500 nav-item"><a title="Advertise With Us" href="https://www.sunny1079.com/advertise-with-us/" class="nav-link">Advertise With Us</a></li>
</ul></div>                </div>
              </nav>
                      </div>
          <div class="col-auto d-none d-lg-block align-self-center">
            
<nav class="profile">
    <div id="live_login_menu" class="float-lg-right mr-1">
        <div class="logged hide">
            <a href="#" class="open-drop">Hello, <span class="live_login_name"></span></a>
            <div class="sub-menu hide text-center">
                <a href="#" class="logout-action">Logout</a>
            </div>
            <a href="//live.sunny1079.com/listen/profile" target="_blank" class="profile-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="//live.sunny1079.com/listen/notifications" target="_blank" class="notification-link">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
            <strong class="notification-count hide"></strong>
        </div>
        <div class="non-logged hide">
            <a href="#" class="login-action open-drop">Login</a>
            <div class="sub-menu loginform hide">
                <form>
                    <div class="form-group">
                        <input type="email" class="form-control" name="email" placeholder="Enter email">
                    </div>
                    <div class="form-group">
                        <input type="password" class="form-control" name="password" placeholder="Password">
                    </div>
                    <div class="error-message text-left pb-2"></div>
                    <div class="row">
                    <div class="col-12"><button type="submit" class="btn btn-small btn-block btn-secondary">Login</button></div>
                                            <div class="mt-1 mb-1 text-center w-100"><small>OR</small></div>
                        <div class="col-12"><div class="fb-login-button" data-width="100%" data-size="large" data-button-type="login_with" data-layout="default" data-auto-logout-link="false" data-use-continue-as="false" onlogin="window.LiveLogin.fbLoginAction();"></div></div>
                                        <div class="col-12 text-center mt-1"><small><a href="//live.sunny1079.com/listen/register" target="_blank">Create An Account <i class="fas fa-angle-right"></i></a></small></div>
                    </div>
                </form>
            </div>
            <a href="#" class="person-outline">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M12 5.9c1.16 0 2.1 0.94 2.1 2.1s-0.94 2.1-2.1 2.1-2.1-0.94-2.1-2.1 0.94-2.1 2.1-2.1zM12 14.9c2.975 0 6.1 1.455 6.1 2.1v1.1h-12.2v-1.1c0-0.645 3.125-2.1 6.1-2.1zM12 4c-2.21 0-4 1.79-4 4 0 2.205 1.79 4 4 4s4-1.795 4-4c0-2.21-1.79-4-4-4zM12 13c-2.665 0-8 1.335-8 4v3h16v-3c0-2.665-5.335-4-8-4z" fill="#444444"></path>
                </svg>
            </a>
            <a href="#" class="notifications-none">
                <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="24" height="24" viewBox="0 0 24 24">
                    <path d="M11.5 22c1.105 0 2-0.895 2-2h-4c0 1.105 0.895 2 2 2zM18 16v-5.5c0-3.075-2.135-5.64-5-6.32v-0.68c0-0.83-0.67-1.5-1.5-1.5s-1.5 0.67-1.5 1.5v0.68c-2.865 0.68-5 3.245-5 6.32v5.5l-2 2v1h17v-1l-2-2zM16 17h-9v-6.5c0-2.485 2.015-4.5 4.5-4.5s4.5 2.015 4.5 4.5v6.5z" fill="#444444"></path>
                </svg>
            </a>
        </div>
    </div>
</nav>          </div>
        </div>
      </div>

    </div>

  </header>

  
  <header id='liveplayer' class='compact'><div id='player-widget-livebar'></div></header><script>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</script>
</div>

                            <div class="hbi_ad hbi_ad_out-of-page" id="hbi_ad_background">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_background'); });
                    </script>
                </div>
                        
<div class="container-fluid min-vh-100" id="main-container">
  <div class="container min-vh-100" id="main">
    <div class="row no-gutters justify-content-center">
      <div class="col-auto above_content_ad_container">
                                    <div class="hbi_ad text-center" id="hbi_ad_above_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_above_content'); });
                    </script>
                </div>
                              </div>
    </div>
    <div class="row">
      <div class="col">

                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        
        
        <main>

        
  
    <article id="post-76089" class="post-76089 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">

      <h4 class="post-categories"><a href="https://www.sunny1079.com/category/music-news/" rel="category tag">Music News</a></h4>

      
                      <h5 class="byline"><span>By</span> <a href="https://www.sunny1079.com/author/sunny1079/">sunny1079</a> <span class="delimiter">|</span> <time datetime="">July 10, 2020</time></h5>
      

      <h2 class="title" title="">
        <a href="https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands/">
          Jon Anderson releases fourth &amp; final single ahead of solo album, &#039;1000 Hands&#039;        </a>
      </h2>
      <nav class="article-share-top mb-2">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands/" target="_blank" title="Share on Facebook">
    <i class="fab fa-facebook-f mr-2"></i>
  </a>
  <a href="https://twitter.com/intent/tweet?text=Jon Anderson releases fourth &amp; final single ahead of solo album, &#039;1000 Hands&#039;&url=https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands/" target="_blank" title="Share on Twitter">
    <i class="fab fa-twitter mr-2"></i>
  </a>
  <a href="mailto:?subject=Jon Anderson releases fourth &amp; final single ahead of solo album, &#039;1000 Hands&#039;&body=https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands/" target="_blank" title="Share via e-mail">
    <i class="fas fa-envelope"></i>
  </a>
  <a tabindex="0" href="#" id="share-link" data-clipboard-text="https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands/" data-toggle="tooltip" data-placement="right" data-trigger="click" title="Link Copied to Clipboard">
    <i class="fas fa-link ml-2"></i>
  </a>
</nav>
      <div class="entry-content">
        <img width="630" height="354" src="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/M_JonAnderson_071020.jpg" class="img-fluid w-100 wp-post-image" alt="M_JonAnderson_071020" srcset="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/M_JonAnderson_071020.jpg 630w, https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/M_JonAnderson_071020-320x180.jpg 320w" sizes="(max-width: 630px) 100vw, 630px" /><div class="post-thumbnail-caption my-2">Deborah Anderson</div><div class="moreInfo firstrow_exclusives">
<p><strong>Jon Anderson</strong>&#8216;s new solo album, <em>1000 Hands</em>, will be out July 31, and the <strong>Yes</strong> founding member has now released the fourth and final single from the project, &#8220;<a rel="noopener noreferrer" href="https://www.youtube.com/watch?v=rwquQjjakYk&amp;feature=youtu.be" target="_blank">First Born Leaders.</a>&#8220;</p>
<p>&#8220;&#8216;First Born Leaders&#8217; is about waking up once more to &#8216;dream the big  dream,&#8217; just like in the 60&#8217;s when our world changed for the better,&#8221;  Anderson says in a statement.</p>
<p>&#8220;We&#8217;re now entering into the next phase of enlightenment,&#8221; he adds.  &#8220;I hope that we can see how the world is connected through the human  experience, and that we continue to follow the correct path.&#8221;</p>
<p>As for what the song sounds like, well, imagine a prog rock song mixed with reggae, with a little bit of jazz thrown in.</p>
<p><em>1000 Hands</em> will be released digitally, on CD and on 180-gram vinyl.&nbsp; You can order a variety of merch bundles at <a rel="noopener noreferrer" href="https://www.blueelan.com/store/jon-anderson/" target="_blank">Anderson&#8217;s online store</a>.</p>
<p>As previously reported, Anderson started work on <em>1000 Hands</em> almost 30 years ago with a group of musicians that included Yes bassist <strong>Chris Squire</strong> and drummer <strong>Alan White</strong>, but shelved the unfinished recordings for many years.&nbsp;</p>
<p>He eventually revisited the project and finally finished it with help  from an impressive cast of guest musicians that includes Yes guitarist <strong>Steve Howe</strong>, <strong>Jethro Tull</strong>&#8216;s <strong>Ian Anderson</strong>, <strong>Journey</strong>&#8216;s <strong>Jonathan Cain</strong>, <strong>Rick Derringer</strong>, <strong>Deep Purple</strong>&#8216;s <strong>Steve Morse</strong>, and jazz greats <strong>Chick Corea</strong>, <strong>Billy Cobham</strong> and <strong>Jean-Luc Ponty</strong>.</p>
<p><iframe width="640" height="360" src="https://www.youtube.com/embed/rwquQjjakYk" frameborder="0"></iframe></p>
<p>By Andrea Dresdale<br />Copyright &copy; 2020, ABC Audio. All rights reserved.</p>
<p>&nbsp;</p>
</div>
      </div>

    </article>

  
  <div class="col-12">
    <nav class="row">
      <div class="nav-previous col-6"></div>
      <div class="nav-next col-6 text-right"></div>
    </nav>
  </div>


                <div class="row no-gutters justify-content-center">
          <div class="col-auto">
                      </div>
        </div>

        </main>

      </div>

      <aside class="col-sm-auto">

    
          <ul id="generic_sidebar" class="primary-sidebar widget-area" role="complementary">
        <li id="hbi_content_related-2" class="widget hbi_content_related col-sm-12"><h2 class="widgettitle">Related Content</h2>

        <div class='category_post_list-shortcode col-sm related-posts related-posts-shortcode status-<?=tags-cats?>'><div class='category_post_list-widget'>            <article id="post-76087" class="post post-76087 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.sunny1079.com/elton-johns-classic-concert-series-continues-saturday-with-live-in-australia-1986/" class="" title="Elton John&#039;s classic concert series continues Saturday with &#039;Live in Australia 1986&#039;">
                            <img class="img-fluid" src="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Getty_EltonJohnWig_071020.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.sunny1079.com/elton-johns-classic-concert-series-continues-saturday-with-live-in-australia-1986/" class="" title="Elton John&#039;s classic concert series continues Saturday with &#039;Live in Australia 1986&#039;">
                            <h5 class="subtitle">Elton John&#039;s classic concert series continues Saturday with &#039;Live in Australia 1986&#039;</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-76085" class="post post-76085 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.sunny1079.com/former-jefferson-airplane-starship-members-co-write-songs-for-new-jefferson-starship-ep/" class="" title="Former Jefferson Airplane/Starship members co-write songs for new Jefferson Starship EP">
                            <img class="img-fluid" src="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/M_JeffersonStarship_071020.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.sunny1079.com/former-jefferson-airplane-starship-members-co-write-songs-for-new-jefferson-starship-ep/" class="" title="Former Jefferson Airplane/Starship members co-write songs for new Jefferson Starship EP">
                            <h5 class="subtitle">Former Jefferson Airplane/Starship members co-write songs for new Jefferson Starship EP</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-76083" class="post post-76083 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.sunny1079.com/aerosmith-reschedules-50th-anniversary-fenway-park-show-to-september-2021/" class="" title="Aerosmith reschedules 50th Anniversary Fenway Park show to September 2021">
                            <img class="img-fluid" src="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Getty_Aerosmith_071020.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.sunny1079.com/aerosmith-reschedules-50th-anniversary-fenway-park-show-to-september-2021/" class="" title="Aerosmith reschedules 50th Anniversary Fenway Park show to September 2021">
                            <h5 class="subtitle">Aerosmith reschedules 50th Anniversary Fenway Park show to September 2021</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-76075" class="post post-76075 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.sunny1079.com/elvis-costello-drops-second-helsinki-sound-track-hetty-ohara-confidential/" class="" title="Elvis Costello drops second &quot;Helsinki Sound&quot; track, &quot;Hetty O&#039;Hara Confidential&quot;">
                            <img class="img-fluid" src="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/M_ElvisCostello_071020.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.sunny1079.com/elvis-costello-drops-second-helsinki-sound-track-hetty-ohara-confidential/" class="" title="Elvis Costello drops second &quot;Helsinki Sound&quot; track, &quot;Hetty O&#039;Hara Confidential&quot;">
                            <h5 class="subtitle">Elvis Costello drops second &quot;Helsinki Sound&quot; track, &quot;Hetty O&#039;Hara Confidential&quot;</h5>
                        </a>
                    </div>
                </div>
            </article>
                    <article id="post-76073" class="post post-76073 type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
                <div class="entry-content content row is-mobile">
                    <div class="col-5 left-column">
                        <a href="https://www.sunny1079.com/american-reckoning-social-justice-movement-inspires-new-bon-jovi-song/" class="" title="&quot;American Reckoning&quot;: Social justice movement inspires new Bon Jovi song">
                            <img class="img-fluid" src="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/M_BonJoviAmericanReckoning_071020.jpg"/>
                        </a>
                    </div>
                    <div class="col align-self-center">
                        <a href="https://www.sunny1079.com/american-reckoning-social-justice-movement-inspires-new-bon-jovi-song/" class="" title="&quot;American Reckoning&quot;: Social justice movement inspires new Bon Jovi song">
                            <h5 class="subtitle">&quot;American Reckoning&quot;: Social justice movement inspires new Bon Jovi song</h5>
                        </a>
                    </div>
                </div>
            </article>
                </div><!--end-category_post_list-widget-->
        </div>
        </li>
<div class='widget ad-unit'>        <div class="ad-container row no-gutters justify-content-sm-center">
            <div class="col-sm-auto">
                                          <div class="hbi_ad text-center" id="hbi_ad_sidebar_1">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_sidebar_1'); });
                    </script>
                </div>
                                    </div>
          </div>
        </div><li id="hbi_content-18" class="widget hbi_content col-sm-12">
		
        <div class="category_post_list_container-shortcode row"><div class="category_post_list-shortcode col-sm"><div class="widgettitle">Flashback Video</div><div class='category_post_list-widget has-featured has-no-excerpt'>					<article id="post-75946" class="post-76089 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
						<div class="entry-content content row is-mobile">
		                    		                        <a href="https://www.sunny1079.com/cheap-trick-the-flame/" title="Cheap Trick - The Flame">
		                            <img width="1280" height="720" src="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Cheap-Trick-The-Flame-1280x720.jpeg" class="img-fluid wp-post-image" alt="Cheap-Trick-The-Flame" srcset="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Cheap-Trick-The-Flame.jpeg 1280w, https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Cheap-Trick-The-Flame-640x360.jpeg 640w, https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Cheap-Trick-The-Flame-320x180.jpeg 320w, https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Cheap-Trick-The-Flame-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px" />		                            <h5 class="subtitle">Cheap Trick - The Flame</h5>
		                        </a>
		                    		                </div>
		            </article>
									<article id="post-60163" class="post-76089 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
						<div class="entry-content content row is-mobile">
		                                                    <div class="col-5 left-column">
                                    <a href="https://www.sunny1079.com/the-beatles-help/" class="" title="The Beatles - Help">
                                        <img width="1280" height="720" src="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/The-Beatles-Help-1280x720.jpeg" class="img-fluid wp-post-image" alt="The-Beatles-Help" srcset="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/The-Beatles-Help.jpeg 1280w, https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/The-Beatles-Help-640x360.jpeg 640w, https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/The-Beatles-Help-320x180.jpeg 320w, https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2019/05/The-Beatles-Help-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px" />                                    </a>
                                </div>
                                <div class="col align-self-center">
                                    <a href="https://www.sunny1079.com/the-beatles-help/" class="" title="The Beatles - Help">
                                        <h5 class="subtitle">The Beatles - Help</h5>
                                    </a>
                                                                </div>
		                    		                </div>
		            </article>
									<article id="post-75792" class="post-76089 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
						<div class="entry-content content row is-mobile">
		                                                    <div class="col-5 left-column">
                                    <a href="https://www.sunny1079.com/bruce-springsteen-born-in-the-u-s-a/" class="" title="Bruce Springsteen - Born in the U.S.A.">
                                        <img width="1280" height="720" src="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Bruce-Springsteen-Born-in-the-U.S.A.-1280x720.jpeg" class="img-fluid wp-post-image" alt="Bruce-Springsteen-Born-in-the-U.S.A." srcset="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Bruce-Springsteen-Born-in-the-U.S.A..jpeg 1280w, https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Bruce-Springsteen-Born-in-the-U.S.A.-640x360.jpeg 640w, https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Bruce-Springsteen-Born-in-the-U.S.A.-320x180.jpeg 320w, https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/Bruce-Springsteen-Born-in-the-U.S.A.-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px" />                                    </a>
                                </div>
                                <div class="col align-self-center">
                                    <a href="https://www.sunny1079.com/bruce-springsteen-born-in-the-u-s-a/" class="" title="Bruce Springsteen - Born in the U.S.A.">
                                        <h5 class="subtitle">Bruce Springsteen - Born in the U.S.A.</h5>
                                    </a>
                                                                </div>
		                    		                </div>
		            </article>
									<article id="post-75940" class="post-76089 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
						<div class="entry-content content row is-mobile">
		                                                    <div class="col-5 left-column">
                                    <a href="https://www.sunny1079.com/survivor-is-this-love/" class="" title="Survivor - Is This Love">
                                        <img width="1280" height="720" src="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Survivor-Is-This-Love-Official-Video-1280x720.jpeg" class="img-fluid wp-post-image" alt="Survivor-Is-This-Love-Official-Video" srcset="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Survivor-Is-This-Love-Official-Video.jpeg 1280w, https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Survivor-Is-This-Love-Official-Video-640x360.jpeg 640w, https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Survivor-Is-This-Love-Official-Video-320x180.jpeg 320w, https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Survivor-Is-This-Love-Official-Video-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px" />                                    </a>
                                </div>
                                <div class="col align-self-center">
                                    <a href="https://www.sunny1079.com/survivor-is-this-love/" class="" title="Survivor - Is This Love">
                                        <h5 class="subtitle">Survivor - Is This Love</h5>
                                    </a>
                                                                </div>
		                    		                </div>
		            </article>
									<article id="post-75938" class="post-76089 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
						<div class="entry-content content row is-mobile">
		                                                    <div class="col-5 left-column">
                                    <a href="https://www.sunny1079.com/survivor-i-cant-hold-back/" class="" title="Survivor - I Can't Hold Back">
                                        <img width="1280" height="720" src="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Survivor-I-Cant-Hold-Back-Video-1280x720.jpeg" class="img-fluid wp-post-image" alt="Survivor-I-Cant-Hold-Back-Video" srcset="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Survivor-I-Cant-Hold-Back-Video.jpeg 1280w, https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Survivor-I-Cant-Hold-Back-Video-640x360.jpeg 640w, https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Survivor-I-Cant-Hold-Back-Video-320x180.jpeg 320w, https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Survivor-I-Cant-Hold-Back-Video-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px" />                                    </a>
                                </div>
                                <div class="col align-self-center">
                                    <a href="https://www.sunny1079.com/survivor-i-cant-hold-back/" class="" title="Survivor - I Can't Hold Back">
                                        <h5 class="subtitle">Survivor - I Can't Hold Back</h5>
                                    </a>
                                                                </div>
		                    		                </div>
		            </article>
									<article id="post-75936" class="post-76089 post type-post status-publish format-standard has-post-thumbnail hentry category-music-news tag-syndicated">
						<div class="entry-content content row is-mobile">
		                                                    <div class="col-5 left-column">
                                    <a href="https://www.sunny1079.com/survivor-the-search-is-over/" class="" title="Survivor - The Search is Over">
                                        <img width="1280" height="720" src="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Survivor-The-Search-Is-Over-Video-1280x720.jpeg" class="img-fluid wp-post-image" alt="Survivor-The-Search-Is-Over-Video" srcset="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Survivor-The-Search-Is-Over-Video.jpeg 1280w, https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Survivor-The-Search-Is-Over-Video-640x360.jpeg 640w, https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Survivor-The-Search-Is-Over-Video-320x180.jpeg 320w, https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/uploads/2020/07/Survivor-The-Search-Is-Over-Video-768x432.jpeg 768w" sizes="(max-width: 1280px) 100vw, 1280px" />                                    </a>
                                </div>
                                <div class="col align-self-center">
                                    <a href="https://www.sunny1079.com/survivor-the-search-is-over/" class="" title="Survivor - The Search is Over">
                                        <h5 class="subtitle">Survivor - The Search is Over</h5>
                                    </a>
                                                                </div>
		                    		                </div>
		            </article>
								<div class="read_more">
					<a href="https://www.sunny1079.com/category/you-know-the-songs-but-do-you-remember-the-video/" title="More from 'Flashback Video'...">More</a>
				</div>
			</div><!--end-category_post_list-widget-->
		</div>
		
</div>

        </li>
      </ul>
    
  </aside>

    </div>

    
    
  </div>

  <div class="row no-gutters justify-content-sm-center">
    <div class="col-sm-auto">
                                  <div class="hbi_ad text-center" id="hbi_ad_below_content">
                    <script>
                        googletag.cmd.push(function() { googletag.display('hbi_ad_below_content'); });
                    </script>
                </div>
                            </div>
  </div>

</div>



<footer id="footer" class="container-fluid">
  <nav class="row">
    <div class="col-md text-center text-md-left pt-3 pl-md-5">
      <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu pl-0"><li id="menu-item-12" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12"><a href="http://corporate.hubbardradio.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a href="http://corporate.hubbardradio.com/privacy-policy/">Privacy Statement</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="http://corporate.hubbardradio.com/dmca-notice/">DMCA Notice</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://publicfiles.fcc.gov/fm-profile/weat">Public Inspection File</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="https://corporate.hubbardradio.com/eeo-public-west-palm-beach">Public EEO File</a></li>
<li id="menu-item-72674" class="menu-item menu-item-type-post_type_archive menu-item-object-contest-rules menu-item-72674"><a href="https://www.sunny1079.com/contest-rules/">All Contest Rules</a></li>
<li id="menu-item-72677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72677"><a href="https://hubbardbroadcasting.com/">Careers</a></li>
<li id="menu-item-73705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73705"><a href="https://www.sunny1079.com/contact/">Contact</a></li>
</ul></div>    </div>
    <div class="col-md-auto text-center text-md-right pr-md-5">
      
  <nav id="search-nav" class="d-none mt-3">
    <form method="get" id="searchform" action="https://www.sunny1079.com/">
  <label for="s" class="assistive-text d-none">Search</label>
  <input type="search" class="form-control ds-input" name="s" id="s" placeholder="Search" value="" />
</form>
  </nav>

<p class="social mt-3">

      <a id="search-icon" class="d-inline-block ml-3 position-relative"><i class="fas fa-search"></i></a>
  
  
          <a href="https://www.facebook.com/Sunny1079fm" title="Facebook" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_facebook">

              <i class="fab fa-facebook-f"></i>
          </a>
            <a href="https://www.twitter.com/Sunny1079fm" title="Twitter" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_twitter">

              <i class="fab fa-twitter"></i>
          </a>
            <a href="https://www.instagram.com/sunny1079" title="Instagram" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_instagram">

              <i class="fab fa-instagram"></i>
          </a>
            <a href="https://www.youtube.com/channel/UCGqqMeyUIdOGSMcouOnyIBA" title="Youtube" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_youtube">

              <i class="fab fa-youtube"></i>
          </a>
                                    <a href="https://live.sunny1079.com/listen/alexa" title="Alexa" target="_blank" class="d-inline-block ml-3 position-relative social_media_url_alexa">

              <svg class="svg-inline--fa position-relative" viewBox="0 0 32 32" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" style="max-height:0.9em; top: 1px;">
          <g id="Canvas" transform="translate(334 386)">
            <g id="alexa-skill">
              <use xlink:href="#alexa_skill_svg" transform="translate(-334 -386)"></use>
            </g>
          </g>
          <defs>
            <path id="alexa_skill_svg" d="M 15.8539 0.00082123C 12.7434 -0.0309431 9.69366 0.859694 7.09188 2.55963C 4.4901 4.25957 2.45368 6.69212 1.24122 9.54837C 0.0287552 12.4046 -0.305044 15.5557 0.282208 18.6015C 0.869459 21.6473 2.35127 24.4504 4.53946 26.6547C 6.72765 28.8591 9.52351 30.3654 12.572 30.9823C 15.6205 31.5991 18.784 31.2988 21.661 30.1193C 24.5379 28.9398 26.9984 26.9345 28.73 24.3579C 30.4616 21.7814 31.3862 18.7498 31.3863 15.6483C 31.4016 11.5214 29.7752 7.55679 26.8636 4.62363C 23.952 1.69048 19.9928 0.0280635 15.8539 0.00082123L 15.8539 0.00082123ZM 13.4201 31.0954L 13.4201 27.9934C 13.4173 27.4549 13.2559 26.9291 12.9558 26.4814C 12.6558 26.0337 12.2304 25.6838 11.7326 25.4751C 9.93933 24.7452 8.37903 23.5426 7.2188 21.9961C 6.05857 20.4497 5.34212 18.6177 5.14619 16.6963C 4.95026 14.7749 5.28223 12.8366 6.10655 11.089C 6.93088 9.34136 8.21648 7.85024 9.82567 6.77535C 11.4349 5.70047 13.307 5.08232 15.2416 4.98713C 17.1761 4.89193 19.1002 5.32327 20.8077 6.23494C 22.5152 7.14661 23.9418 8.50427 24.9347 10.1625C 25.9276 11.8207 26.4494 13.717 26.4442 15.6483C 26.4442 22.5562 21.1404 29.0922 13.4201 31.0954Z"></path>
          </defs>
        </svg>
          </a>
          </p>
    </div>
  </nav>

  <div class="row terms">
    <div class="col text-center text-md-left px-3 pt-3 pb-0 p-md-5 align-self-center">
      <p>This web site is not intended for users located within the European Economic Area.<br>
        &copy; 2020 Hubbard Radio
      </p>

            <p><a href="https://corporate.hubbardradio.com/data-request?site=weatfm">Do not sell my info - CA Residents Only</a></p>
    </div>
    <div class="col-md-auto text-center text-md-right px-5 align-self-center">
      <a href="http://hubbardradio.com" class="hubbard-logo-link" target="_blank">
        <img src="https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/img/HUBBARDradio_logo-300x96.png" alt="Hubbard Radio" class="hubbard-logo img-fluid mb-5 mb-md-1">
      </a>
    </div>
  </div>

</footer>

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.sunny1079.com/wp-admin/admin-ajax.php";
</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.sunny1079.com/#website","url":"https://www.sunny1079.com/","name":"Sunny 107.9","potentialAction":{"@id":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands#searchaction"},"publisher":{"@id":"https://www.sunny1079.com/#organization"}},{"@type":"SearchAction","@id":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands#searchaction","target":"https://www.sunny1079.com/?s={search_term_string}","query-input":"required name=search_term_string"},{"@type":"BreadcrumbList","@id":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands#breadcrumbs","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.sunny1079.com/"},{"@type":"ListItem","position":2,"name":"Music News","item":"https://www.sunny1079.com/category/music-news/"}]},{"@type":"WebPage","@id":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands#webpage","url":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands","inLanguage":"en_US","name":"Jon Anderson releases fourth &amp; final single ahead of solo album, &#039;1000 Hands&#039; &#8211; Sunny 107.9","description":"Jon Anderson's new solo album, 1000 Hands, will be out July 31, and the Yes founding member has now released the fourth and final single from the project, \"Firs","datePublished":"2020-07-10T20:00:50+00:00","dateModified":"2020-07-10T20:00:50+00:00","isPartOf":{"@id":"https://www.sunny1079.com/#website"},"breadcrumb":{"@id":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands#breadcrumbs"},"primaryImageOfPage":{"@id":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands#thumbnail"},"image":{"@id":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands#thumbnail"}},{"@type":"Organization","@id":"https://www.sunny1079.com/#organization","url":"https://www.sunny1079.com/","name":"Sunny 107.9","logo":{"@id":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands#logo"},"image":{"@id":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands#logo"}},{"@type":"ImageObject","@id":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands#logo","url":"https://www.sunny1079.com/wp-content/uploads/2020/03/WEAT_site-header.png","width":270,"height":140},{"@type":"ImageObject","@id":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands#thumbnail","caption":"Deborah Anderson","url":"https://www.sunny1079.com/wp-content/uploads/2020/07/M_JonAnderson_071020.jpg","width":630,"height":354},{"@type":"Article","@id":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands#article","url":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands","headline":"Jon Anderson releases fourth &amp; final single ahead of solo album, &#039;1000 Hands&#039;","datePublished":"2020-07-10T20:00:50+00:00","dateModified":"2020-07-10T20:00:50+00:00","wordCount":236,"keywords":["syndicated"],"articleSection":["Music News"],"isPartOf":{"@id":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands#webpage"},"mainEntityOfPage":{"@id":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands#webpage"},"image":{"@id":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands#thumbnail"},"publisher":{"@id":"https://www.sunny1079.com/#organization"},"author":{"@id":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands#author"}},{"@type":"Person","@id":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands#author","url":"https://www.sunny1079.com/author/sunny1079/","name":"sunny1079","image":{"@id":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands#author_image"}},{"@type":"ImageObject","@id":"https://www.sunny1079.com/jon-anderson-releases-fourth-final-single-ahead-of-solo-album-1000-hands#author_image","url":"https://secure.gravatar.com/avatar/999962bde1e1dc96e5936b7fba75979f?s=96&d=mm&r=g","width":96,"height":96,"caption":"sunny1079"}]}</script><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smart-app-banner.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://www.sunny1079.com/wp-content/plugins/hbi-smart-app-banner/dist/js/smartbanner.php?title=Sunny+107.9&#038;ver=0.1'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/js/jquery.jcarousel.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/plugins/hbi-youtube-playlists/public/js/hbi-youtube-playlists-public.js?ver=1.0.0'></script>
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LdoitcUAAAAAJKAsVF_AgtqDIgDYCDn75-wLqGb', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://40kuak3lsfld2qjqzn1rvatl-wpengine.netdna-ssl.com/wp-content/themes/station-sites/assets/dist/js/front.js?ver=7cbb604c'></script>

<div class="device-xs d-block d-sm-none"></div>
<div class="device-sm d-none d-sm-block d-md-none"></div>
<div class="device-md d-none d-md-block d-lg-none"></div>
<div class="device-lg d-none d-lg-block d-xl-none"></div>
<div class="device-xl d-none d-xl-block"></div>


</body>
</html>
